Showing results 1 to 2 of 2

Thread: Code meter is not starting

  1. #1
    Join Date
    11.01.2021
    Posts
    1

    Default Code meter is not starting

    Hello ,

    Code meter is not working properly , I am unable to detect the Zenon development dongle in code meter in last two days. 
    I have been using Zenon editor and its development dongle around two years .

    Issue :  When I install code meter v6.8 , Error code 2318 is coming.

    I uninstall Zenon sp7.6 and again install it but still issue is not solved. Please help me. Thank You

    In services , code meters service is set in automatic but its service is not started , when i manually start , error code 1053 is coming. 

    I am using windows 10 64 bit.

  2. #2
    Join Date
    04.01.2017
    Posts
    1

    Default Re: Code meter is not starting

    Hello,

    have you checked your Anti-Virus log?

    The last Update on Friday, the 15th Jan. from our Sophos Anti-Virus
    has blocked the Code-Meter App.

    Best regards,
    Stephan

Similar Threads

  1. Configuration of meter variables
    By jameerbashaias in forum zenon Energy Edition
    Replies: 1
    Last Post: 5th March 2019, 10:41
  2. Starting runtime failed
    By steven.costantini in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 0
    Last Post: 13th April 2016, 06:54
  3. How to change? VBA code -> c# code
    By backjahyun in forum VSTA
    Replies: 1
    Last Post: 22nd March 2016, 07:46
  4. zenOn 7.20 (SQL Service Starting)
    By salmanhassan2 in forum Engineering Studio & Service Engine
    Replies: 1
    Last Post: 16th September 2015, 09:12
  5. Not DDE active by starting up
    By ippela in forum VSTA
    Replies: 1
    Last Post: 7th June 2011, 14:33

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •