Showing results 1 to 2 of 2

Thread: Error in starting logic processor

  1. #1
    Join Date
    04.06.2020
    Posts
    5

    Default Error in starting logic processor

    Hi,

    While starting Zenon runtime one of the logic processor do not start and generates the following error. Any idea what could be the reason?
    09.11.2020 14:44:39re"> T5BusIec850s: Data attribute GPS_SWA1C1/LCCH28.ChLiv.t does not exist in IEC 61850 object model. Straton variable: GPS_SWA1C1_LCCH28_ChLiv_t.
    09.11.2020 14:44:39re"> Opening bus driver 'T5BusIec850s' for cold resp. warm start failed.
    09.11.2020 14:44:39re"> Starting application failed.

    BR,
    Deepak

  2. #2
    Join Date
    23.10.2018
    Posts
    18

    Default Re: Error in starting logic processor

    Hello Deepak,

    This error means that there is an IEC61850 Server configuration declared in your Fieldbus Configurations, as well as a variable having an IEC61850S2 Profile, which does not exist in this configuration.

    Several solutions are possible depending on what you want to achieve; among other:

      1.  If you need this GPS_SWA1C1/LCCH28.ChLiv.t variable because it must exist on the target, then it probably means that the SCL file downloaded to the target is not the right one
    => Check that you selected the right file in the Fieldbus Configuration (right-click on the IEC61850 Server config > Read variables from SCL file > Insert)

      2.  If you do not need this variable, check in the IEC61850S2 Profiles which variable has LogicalDevice = GPS_SWA1C1 // LogicalNode = LCCH28 // DataObject = ChLiv // DataAttribute = t
    => Then, remove it in the dictionnary on the right.
    Its variable name in the dictionnary corresponds to the "Name" column in the Profiles, here GPS_SWA1C1_LCCH28_ChLiv_t

    Best regards,
    Anthony

Similar Threads

  1. Logic processor compiling error
    By DeepakDeb in forum straton / zenon Logic
    Replies: 2
    Last Post: 3rd November 2020, 10:15
  2. Error in compiling ('buid start up project') in logic processor
    By DeepakDeb in forum straton / zenon Logic
    Replies: 3
    Last Post: 4th June 2020, 14:42
  3. zenAdminSrv & zenLogSrv not starting due to Error 1053
    By avinash.malli in forum zenon Supervisor
    Replies: 0
    Last Post: 31st July 2018, 07:42
  4. IEC61850: error starting zenon logic application
    By steven.costantini in forum straton / zenon Logic
    Replies: 4
    Last Post: 29th February 2016, 11:02
  5. error message when starting the Runtime
    By martinw in forum zenon Operator
    Replies: 0
    Last Post: 20th August 2007, 07:06

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •