Showing results 1 to 4 of 4

Thread: Web Client setup error

  1. #1
    Join Date
    11.04.2019
    Posts
    19

    Default Web Client setup error

    I'm trying to setup webclient on a computer.
    Server & WebClient computer is Windows10, Zenon version  is 8.10  Build 57250.

    The webserver is a staqndalone Zenon runtime computer, ISS is running and Zenon webserver is running.


    First I tried to click on the webclient setup shortcut that is displayed on the http://IP.xxx/zenon page, but it failed, freezed and nothing happend.
    Then I tried to mount Zenon install dvd iso, started setup selected Webclient from the installwizard, but then I got this error 1904


    Any Ideas how to proceed?
    /Regards Tobias

    Attached Thumbnails Attached Thumbnails Webclient fail.PNG  

  2. #2
    Join Date
    03.11.2015
    Posts
    57

    Default Re: Web Client setup error

    Hi Tobias,

    If you have the web server running and try to install the web client on the same machine, the zenNetSrv service cannot be stopped.
    make sure to stop all zenon Programs & Services before installing the web client.

    I would also recommend to run the setup as administrator. You can also use the "zenWebClient.exe" instead of the "*_small.exe" in C:\Inetpub\wwwroot\zenon\controlversion
    Please note that you cannot run the Web Client on the same machine as the Runtime Server.

    BR,
    Joris






  3. #3
    Join Date
    11.04.2019
    Posts
    19

    Default Re: Web Client setup error

    Hi

    I tried Run as Administrator, but, the installation program only allows me to make uninstall right now, if i do that, uninstall gets interrupted, so Im kind of stuck in this position.

  4. #4
    Join Date
    03.11.2015
    Posts
    57

    Default Re: Web Client setup error

    Quote Originally Posted by Tobiasto View Post
    Hi

    I tried Run as Administrator, but, the installation program only allows me to make uninstall right now, if i do that, uninstall gets interrupted, so Im kind of stuck in this position.

    Hi Tobais,
    Have you checked on the running services?
    Is there zenNetSrv And/or other zenon services running while you try to install?
    Is the .Net Framework 3.5 installed on the PC?

Similar Threads

  1. Version number error in Web Client
    By joelprasad in forum Webserver / Webclient Setup
    Replies: 2
    Last Post: 7th February 2018, 14:11
  2. Sicam 230 web Client - InitInstance Error
    By arrols in forum Webserver / Webclient Setup
    Replies: 3
    Last Post: 10th November 2016, 11:17
  3. Zenon Web Client installation error
    By ruan in forum Webserver / Webclient Setup
    Replies: 1
    Last Post: 3rd February 2016, 14:42
  4. Web Client Error
    By yitlilee in forum Webserver / Webclient Setup
    Replies: 4
    Last Post: 24th February 2015, 20:33
  5. Web client subprojects error
    By jurijcadez in forum Webserver/Webclient
    Replies: 5
    Last Post: 17th May 2012, 23:34

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •