Showing results 1 to 7 of 7

Thread: Zenon process gateway.

  1. #1
    murphys Gast

    Default Zenon process gateway.

    I have been having some problems with this interface.
    It has been set up and worked fine for a while. Recently, the Update /Seconds figures on the configuration form have been question marks (??). The rest of the comms outside zenOn system are working fine, and show no errors in connection to process gateway.
    zenOn version is 6.20 SP 1.
    I have been considering a reboot when practical, but I would like to identify the cause.

  2. #2
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    794

    Default Re: Zenon process gateway.

    6.20 SP1 it is already older zenon version. Which module are you using in your Process Gateway?

  3. #3
    murphys Gast

    Default Re: Zenon process gateway.

    Hi
    Yes, I understand there a later version(s), unfortunately not in a position to upgrade.
    Module is C:\Program Files\COPA-DATA\zenon620\zenprocgateway.exe

    Rebooted PC yesterday, problem went away.
    Still no wiser as to the cause.

    Thanks

  4. #4
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    794

    Default Re: Zenon process gateway.

    OK.
    I'm asking ones more:
    Which module are you using in your Process Gateway? (Which protocol?)

    Each modul is a separate dll, with its-own window and statistic info...

  5. #5
    murphys Gast

    Default Re: Zenon process gateway.

    Hi,
    Sorry, Modbus Serial connection.

  6. #6
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    794

    Default Re: Zenon process gateway.

    I haven’t found any info what could be the reason. But if you find some day how to reproduce the same effect ones more, please let me know, I will at least try it out in current version.
    Last edited by ursulak : 14th January 2010 at 10:00

  7. #7
    murphys Gast

    Default Re: Zenon process gateway.

    Thanks.
    No failures since re-boot (13/12/2009). If I manage to unearth some evidfence, I will submit a post.

Similar Threads

  1. Process Gateway IEC870SL
    By lunzer in forum Drivers
    Replies: 7
    Last Post: 8th August 2017, 12:28
  2. Process Gateway
    By hoscillada in forum Drivers
    Replies: 12
    Last Post: 8th November 2009, 22:57

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •