Showing results 1 to 4 of 4

Thread: 3S_V3 driver to communicate to ABB500 PLC

  1. #1
    Join Date
    01.02.2016
    Posts
    8

    Default 3S_V3 driver to communicate to ABB500 PLC

    Hi all.
    I use zenon Operator 7.6 with driver 3S_V3 on Win7 OS Pro to communicate with ABB AC500 PLC.
    Driver settings are attached.
    When I tried to Import variables from driver error occured with message:
    ERROR: Could not import symbols from net address [11]!

    Ping with PLC works good. 
    What can be the problem with communication?!

    Thanks in advance
    MK
    Attached Thumbnails Attached Thumbnails driver_1.JPG   driver_2.JPG   driver_3.JPG  

  2. #2
    Join Date
    25.06.2012
    Posts
    155

    Default Re: 3S_V3 driver to communicate to ABB500 PLC

    Dear milosh,

    the information given is too vague so that we can give you a qualified answer.

    Is the PLC reachable via PING command?
    Is the PLC handler version the same of the 3S_V3 driver? Kindly have a look on the documentation topic: Drivers -> 3S_V3 -> Requirements.
    Did you check already the 3S_V3 driver logs in Diagnosis Viewer?

    I strongly recommend you to contact your local Support Team for further guidance and assistance.

    Best regards,
    David Cerdeira

  3. #3
    Join Date
    17.09.2017
    Posts
    23

    Default Re: 3S_V3 driver to communicate to ABB500 PLC

    hi i'm adding a picture of the correct configuration that works for me and a manual to set the settings in codesys.

    Attached Thumbnails Attached Thumbnails AC500.JPG  
    Attached Files Attached Files

  4. #4
    Join Date
    28.10.2019
    Posts
    1

    Default Re: 3S_V3 driver to communicate to ABB500 PLC

    Quote Originally Posted by eden212 View Post
    hi i'm adding a picture of the correct configuration that works for me and a manual to set the settings in codesys.https://redtube.vin
    Thanks for help man....I was also facing similar difficulty in configuring....but now i could configure it correctly...!
    Last edited by smithclarkson001 : 8th November 2019 at 04:40

Similar Threads

  1. Replies: 0
    Last Post: 17th June 2018, 13:22
  2. ABB 3S_V3 Connection Problem
    By eden212 in forum zenon Operator
    Replies: 1
    Last Post: 1st February 2018, 09:25
  3. Zenon v7.20 unable to communicate with S7 1200
    By marcelodias in forum Drivers
    Replies: 4
    Last Post: 2nd March 2017, 09:25
  4. IEC61850 to Communicate
    By gyu in forum zenon Energy Edition
    Replies: 9
    Last Post: 5th July 2013, 06:25
  5. IEC61850 to Communicate
    By gyu in forum Drivers
    Replies: 9
    Last Post: 5th July 2013, 06:25

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •