Showing results 1 to 3 of 3

Thread: VSTA editor problem

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    29.04.2016
    Posts
    1

    Default VSTA editor problem

    i can't open my VSTA editor anymore. vba works very well. i've tried all of them, backup and restart computer.

  2. #2
    Join Date
    15.01.2016
    Posts
    88

    Default Re: VSTA editor problem

    Hello Clarissesig,

    It could be that you have deactivated VSTA in the zenon6.ini you find this config under 
    C:\ProgramData\COPA-DATA\System\

    check if all is set to 1 under vsta

    [VSTA]
    CSHARP=1
    LOADED=1
    ON=1
    __________________________________________

    Tobias Ritschel
    __________________________________________

  3. #3
    Join Date
    29.11.2016
    Posts
    4

    Default Re: VSTA editor problem

    Hi!

    I had the same issue.
    Do not know fore sure what fixed it.
    I checked the settings in ThisProject.designer.cs  in C:\ProgramData\ABB\SQL2012\xxxxxxx\FILES\zenon\sys tem\VSTA\CSharp\ProjectAddin\
    that contain an entry to the project id xxxxx.
    The entry xxxxx was not correct it was the name of an old copy of the project.

    The I tried restarting the editor but same problem.

    Then I started installation of zenon editor (to check that no additional tools are missing) 
    I closed the installtion since no software was missing.
    After closing the installation I could open the editor.

    /S

Similar Threads

  1. Replies: 1
    Last Post: 22nd May 2017, 11:34
  2. Replies: 2
    Last Post: 2nd April 2013, 09:16
  3. Limits in VSTA in ZenOn editor
    By ippela in forum VSTA
    Replies: 1
    Last Post: 30th August 2011, 14:55
  4. Replies: 1
    Last Post: 30th August 2011, 14:32
  5. Error while loading the VSTA editor-addin
    By jjplaw in forum zenon Supervisor
    Replies: 1
    Last Post: 24th August 2011, 07:35

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •