Showing results 1 to 3 of 3

Thread: Web Server Pro Light Connection Issue

  1. #1
    Join Date
    28.04.2017
    Posts
    2

    Default Web Server Pro Light Connection Issue

    I have installed a Web Server Pro Light on an existing Operator V7.6 installation.
    The tablets which connect via the web server work until either they are out of range or they loose packets for some reason (interference etc).

    The issue is that once the tablets loose their connection they will not reconnect even when they are back in range. The only way we can get them to reconnect is to turn them off and then back on again.

    Is there a method which I can use to get the tablets to automatically reconnect without power off and back on? Or maybe a function which would allow re-connection via a pushbutton on the screen.
    Thanks

  2. #2

    Default Re: Web Server Pro Light Connection Issue

    Hi Alchall,

    Clients and Web Clients constantly try to reconnect whenever the connection to the runtime server (via the web server) is lost. You can check the log files of the diagnosis server to verify that this is happening and also see, which error is logged when this does not succeed.

    Possibly, the tablet does not automatically reconnect to the wifi whenever it is back in range or there is some other networking issue that prevents the client to connect to the server again.

    Best regards,
    Mark

  3. #3
    Join Date
    25.09.2019
    Posts
    1

    Default Re: Web Server Pro Light Connection Issue

    Ya i just identified that. It is not connecting automatically.

Similar Threads

  1. Web Server Pro Light - how to start, which browser I can use
    By yolovs in forum Webserver / Webclient Setup
    Replies: 3
    Last Post: 23rd October 2017, 12:48
  2. CE clients losing server connection
    By agustinomg in forum zenon Operator
    Replies: 5
    Last Post: 14th October 2015, 23:48
  3. Problem with remote connection to Analyzer SQL Server
    By altera in forum zenon Analyzer
    Replies: 9
    Last Post: 8th July 2014, 15:07
  4. Zenon server & Client Connection
    By sidramsatyal in forum zenon Network
    Replies: 3
    Last Post: 7th July 2014, 13:26
  5. Zenon OPC Server Issue
    By shikra in forum Drivers
    Replies: 4
    Last Post: 29th May 2012, 01:31

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •