Showing results 1 to 5 of 5

Thread: Project Backup Issue

  1. #1
    Join Date
    19.03.2019
    Posts
    3

    Default Project Backup Issue

    Good day,

    I'm having trouble backing up my project.  I follow all the correct steps and it successfully goes through the process of backing up the project without any errors but then the backup isn't listed in the Project Backups window to Export to a .zip folder.  The window is empty.  It doesn't list the old backups we've made up to December and also not the new ones which complete successfully according to the pop up window at the end of a project backup.
    There have been power problems on site so the PC has lost power and was not shut down properly a few times.  Might this have caused the file path were the Project Backup tree saves its files to change?  As mentioned the backup process completes successfully so it has to save it somewhere, it just doesn't show in the Project Backup window.  It was working fine a few months ago, the backups made last year were listed and we could export them to .zip files.  It is only as of a month ago that nothing shows up in the Project Backup window anymore.

    Looking forward to your reply,
    Thanks

  2. #2

    Default Re: Project Backup Issue

    G`day Elriette and welcome to the forum!

    When you select the "Project Backups" node in the project tree, do you still see column headers, like "File Name", "Size", etc. in the details view?

    If not, right click on the gray area where the columns are supposed to appear and select "choose columns". In the dialog that appears, add some columns to the right and select OK.


    Best regards,
    Mark

  3. #3
    Join Date
    19.03.2019
    Posts
    3

    Default Re: Project Backup Issue

    Hi Mark,

    Thank you for the quick reply.  Yes, all the columns are selected to show except the Computers one.  I also double checked the Filter and cleared them in case but still nothing.  Out of curiosity I made a backup of the Global Project and that one was listed after the backup was complete.  I immediately tried the Project as well but still empty after a successful backup process.  I also ran a backup with the project stopped in case this had an influence but also no luck.
    Don't know if this might be of some use, but I have loaded a December backup in January after the scada corrupted when the PC didn't shut down properly a few times, the client only installed a UPS a short while ago.  I continued with normal config work after that.  Was I supposed to change or rename something somewhere?  Sorry, trying to think of everything it might be  

    Regards,
    Elriette

  4. #4
    Join Date
    29.07.2007
    Location
    Germany
    Posts
    191

    Default AW: Project Backup Issue

    Maybe there are too many backups (zip files) of the specific project in the backup folder.
    Depending of number and size of the backup files it is possible the zenDBSrv.exe ins running in timeout resulting an empty list of backups in the editor.

    You could check the backup folder of the project and remove older backup files of the project and then see if editor will list the remaining ones...

    Good look! HP
    string zenon = "7.60 Build52515 / 8.00 Build52082";
    string Windows = "7 / 10 / 2012R2";
    string VMware = "Workstation / VMware ESXi";

  5. #5
    Join Date
    19.03.2019
    Posts
    3

    Default Re: Project Backup Issue

    Hi HP,

    Thank you very much.  Your suggestion solved the problem.
    Thanks Mark for your quick response and help as well.
    Much appreciated guys!

    Regards,
    Elriette

Similar Threads

  1. what can i do with a *.hbf file (project backup to USB)
    By diggers in forum Editor and Runtime Setup
    Replies: 0
    Last Post: 15th March 2019, 12:50
  2. Restore Project Backup
    By yara in forum zenon Supervisor
    Replies: 1
    Last Post: 4th December 2013, 11:11
  3. error on restoring a project backup
    By markclemens in forum zenon Supervisor
    Replies: 3
    Last Post: 31st March 2012, 09:26
  4. Backup project
    By kizicsanjin in forum zenon Supervisor
    Replies: 1
    Last Post: 27th December 2010, 00:34
  5. Error in creating project backup
    By roberto1978 in forum zenon Supervisor
    Replies: 6
    Last Post: 15th November 2010, 10:05

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •