Showing results 1 to 2 of 2

Thread: Get fault current in zenon

  1. #1
    Join Date
    02.12.2017
    Posts
    12

    Default Get fault current in zenon

    Dear Sir
     I want to get fault current in Micom Relay on 61850 protocol. 
     But the fault current is triggered in short time and I cannot capture peak current value in Zenon. The value of current is alway changed 
     Could I capture its on Zenon logic 
    Thank you
     

  2. #2
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    799

    Default Re: Get fault current in zenon

    If you are not receiving some measured value in zenon, like the peak of fault current, then rather because the Relay does not send it, e.g. there is no Report with those values, so the driver has to poll it periodically. Or, te Runtime is receiving it, but not archiving the fast, spontaneous value changes, and you see in a screen element only the last, not changing anymore value. In such cases, the use of 'IEC61850 Client' driver in zenon Logic - instead of IEC850 driver in zenon - is not the solution. Both drivers are using the same communication stack, and problem is not in communication, but in system configuration or Relay configuration/abilities.

    I propose you to use zenon IEC850 driver and configure the variable with fault current values to be archived in the Historian. Configure this Historian to record values 'on change', then it will archiving even very fast changing values (so every value the Relay sends). Then you will see in Historian if the Relay is sending the peak current value. If in Historian there is no peak current value - then Relay is not sending it spontaneously via Reporting. Then you need to improve the configuration of Reporting of those values, e.g. you have to configure the driver to enable the right RCB (see 'RCB assignment' dialog in the driver configuration). Assign to the driver the RCB which according the Relay configuration delivers those values.

    In the Runtime you have to check that the Relay then allows the driver to get this RCB - see help: IEC850 > Reporting > RCB activation - verification possibilities.
    If the Reporting for those values then works, but the peak current is still not archived - then you can eventually try to reconfigure the Relay to use in this RCB: shorter BufTm (value buffering time) or improve TrgOps (trigger options which must contain either data-change or data-update bit). If the Relay will still not send the peak values - then probably you have to reconfigure in Relay the "deadband" handling which is defined in the parts IEC61850-7-1 and IEC61880-7-3 of the Standard. For this you will probably need the support from relay manufacturer.
    Last edited by ursulak : 19th February 2019 at 09:47 Reason: typo, format

Similar Threads

  1. Inrush Current Not captured in trend
    By azami in forum zenon Energy Edition
    Replies: 3
    Last Post: 21st August 2018, 11:22
  2. Replies: 2
    Last Post: 10th March 2017, 04:47
  3. Fault when installing a new driver
    By mjackson in forum Drivers
    Replies: 1
    Last Post: 30th October 2014, 20:38
  4. Sending current values via e-mail
    By tihomir in forum zenon Supervisor
    Replies: 3
    Last Post: 17th February 2014, 09:30
  5. Form visual fault
    By ippela in forum VSTA
    Replies: 2
    Last Post: 23rd September 2011, 09:20

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •