Showing results 1 to 2 of 2

Thread: Zenon Historian issue

  1. #1
    Join Date
    22.03.2018
    Posts
    4

    Default Zenon Historian issue

    Hi all,

    I am using Historian (4 Nos) to record the process data.

    The machine was continuously running for 24*7 from March 2018.

    From Oct 2018 onwards, we are facing Zenon hanging issue between 12 AM to 1 AM. This issue does not occur daily, it occurs at random.

    Note:  PLC trigger might have occurred for any of the Historian during this time period.

    During this issue, Zenon runtime alone gets hanged and the PC still remains operational. The operator restarts the PC to continue production again.

    I've attached historian settings for your reference.




    Thanks in advance.
    Attached Thumbnails Attached Thumbnails Settings1.PNG   Settings2.PNG   Settings3.PNG  

  2. #2

    Default Re: Zenon Historian issue

    Hi Kanian10,

    Just based off these screenshots it is hard to tell why the zenon runtime application stops responding. Of course this is something that should not happen!

    Best to get in touch with your local COPA-DATA support in order to receive assistance identifying and resolving this issue.

    Best regards,
    Mark

Similar Threads

  1. Zenon License issue
    By arifbalti222@gmail.com in forum zenon Supervisor
    Replies: 4
    Last Post: 12th March 2018, 05:45
  2. Zenon 7.0 SP0 Build 2 Runtime Hang Issue
    By hussaini in forum zenon Supervisor
    Replies: 1
    Last Post: 17th May 2017, 08:12
  3. Zenon MultiUser issue
    By mmiencu in forum zenon Supervisor
    Replies: 1
    Last Post: 25th August 2015, 14:43
  4. Zenon OPC Server Issue
    By shikra in forum Drivers
    Replies: 4
    Last Post: 29th May 2012, 01:31

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •