Showing results 1 to 2 of 2

Thread: Control bit not active

  1. #1
    Join Date
    06.10.2015
    Posts
    4

    Default Control bit not active

    I am facing an issue with SEL 451 control bits (RBGGIO bits). They seem to become inactive by themselves. I import them into zenon, link them with a button and they work fine. After sometime or after restarting the button dosent work i.e. no value is sent to the bit. If i link the same variable to a numerical value on any screen and then manually change the value it works and the button also starts working. Can anyone guide me on how to solve this issue?

    Thanks.

  2. #2
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    829

    Default Re: Control bit not active

    what driver? what is the data type and addressing of variables?

Similar Threads

  1. Active Directory
    By MotionEngineering in forum zenon Supervisor
    Replies: 1
    Last Post: 20th December 2017, 16:12
  2. WebBrowser (active x) events
    By brc in forum VBA
    Replies: 4
    Last Post: 2nd October 2012, 14:43
  3. Not DDE active by starting up
    By ippela in forum VSTA
    Replies: 1
    Last Post: 7th June 2011, 14:33
  4. VBA Engineering and Active X
    By shikra in forum VBA
    Replies: 1
    Last Post: 9th March 2010, 10:38
  5. Display active clients
    By ionvalesareanu in forum zenon Network
    Replies: 7
    Last Post: 6th May 2009, 08:39

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •