Showing results 1 to 3 of 3

Thread: Reg: Evacuation in sql not visible for Project IDs

  1. #1
    Join Date
    29.04.2014
    Posts
    26

    Default Reg: Evacuation in sql not visible for Project IDs

    Hi All,

    Project ID is not listing in table creation for sql during historian archive.

    Please support what might be the issue?

    Thanks
    Sarav
    Attached Thumbnails Attached Thumbnails sql - error.png  

  2. #2
    Join Date
    10.12.2007
    Posts
    181

    Default AW: Reg: Evacuation in sql not visible for Project IDs

    I think what you mean is that there is no database to choose from the server. Maybe that's because you try to connect via WindowsNT integrated security.
    Usually the Zenon_2012 Server instance only has a user zenOnSrv, so you should switch to specific username and password and try to connect with the user zenOnSrv (Password depends on the first zenon Version that installed the SQL Server 2012, Try srv_710 or zen_$2012)

  3. #3
    Join Date
    28.02.2013
    Posts
    170

    Default Re: Reg: Evacuation in sql not visible for Project IDs

    Dear Sarav,

    please be aware that the database instance "zenon_2012" is a central part of the zenon engineering system and used for storing project configuration, etc.
    From a system architecture point of view it should not be used to store process data.

    Please use a different DB instance for that.

    Regards,
    Felix



Similar Threads

  1. Styles content is not visible in Zenon 7.60
    By rahulindore05 in forum zenon Supervisor
    Replies: 2
    Last Post: 12th May 2018, 08:14
  2. Web Client - Visible Scrollbar on Internet Explorer in full screen mode
    By steven.costantini in forum Webserver / Webclient Setup
    Replies: 1
    Last Post: 15th February 2017, 09:22
  3. Redundant Servers - SQL Evacuation
    By adrian.mcgranaghan in forum zenon Supervisor
    Replies: 2
    Last Post: 24th April 2015, 19:16
  4. Replies: 12
    Last Post: 25th November 2010, 10:54
  5. action "COMMAND" at the dynamic element not visible
    By markclemens in forum zenon Energy Edition
    Replies: 0
    Last Post: 16th May 2008, 06:53

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •