Showing results 1 to 1 of 1

Thread: zenAdminSrv & zenLogSrv not starting due to Error 1053

  1. #1
    Join Date
    12.02.2016
    Posts
    4

    Default zenAdminSrv & zenLogSrv not starting due to Error 1053

    Hi,
    I have Zenon 7.10 Supervisory version installed at a EWS in Kuwait site.
    Till date, Zenon was working smoothly but I installed ABB PCM600 software and then Zenon services seems to be stopped working.
    So I uninstalled all the ABB PCM600 software and its related. Then I uninstalled all the SQL related from Control Panel and reinstalled Zenon 7.10 version.
    But I see the error as described below (screen shot of the errors faced can be seen in the attached file):
    1. When I try to start the Zenon Editor, it shows waiting for zenAdminSrv to start.
    2. When I try to start zenAdminSrv, it gives a ‘Error 1053 : The service did not respond to the start or control request in a timely fashion. Same is the error when I try to start the zenLogSrv. When I open the properties of both, I seen under Dependencies that is dependent on zenSnmpTrapSrv.
    3. When I try to start zenSnmpTrapSrv, it shows ‘Error 1068 : The dependency service or group failed to start. When I open the properties of zenTrapSnmpSrv, I seen under Dependencies that zenLogSrv & zenAdminSrv is dependent on zenSnmpTrapSrv.
    I am unable to start zenon because of this error. Help solve the error at earliest as I tried to contact COPA DATA India support but they were also unable to solve and adviced to Format the EWS.
    I want to keep formatting EWS as the last option so expecting some help from your side.
    Attached Files Attached Files

Similar Threads

  1. ZenAdminSrv not starting anymore
    By jean-michel in forum Editor and Runtime Setup
    Replies: 4
    Last Post: 15th February 2018, 11:42
  2. IEC61850: error starting zenon logic application
    By steven.costantini in forum straton / zenon Logic
    Replies: 4
    Last Post: 29th February 2016, 11:02
  3. Note: 7.10 DVD Webclient "big setup" and zenadminsrv/zenlogsrv problem
    By christian.hayna in forum Editor and Runtime Setup
    Replies: 1
    Last Post: 8th October 2013, 16:29
  4. Replies: 0
    Last Post: 7th August 2008, 11:57
  5. error message when starting the Runtime
    By martinw in forum zenon Operator
    Replies: 0
    Last Post: 20th August 2007, 07:06

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •