Showing results 1 to 3 of 3

Thread: Zenon HTML Bild einen WebClient öffnen

  1. #1
    Join Date
    21.02.2018
    Posts
    3

    Default Zenon HTML Bild einen WebClient öffnen

    Hallo zusammen,

    wir möchten gerne einen Web-Client in einem Zenon HTML Bild öffnen. Beim öffnen erscheint immer folgende Fehlermeldung:

    The control cannot be started as the service ‚zenAdminSrv’ cannot be reached! Please start the service manager ‘service.msc’ and there set the service to start type ‘automatic’ and start it.

    Starten wir den Web-Client über einen vollwertigen Internet Explorer 11 funktioniert der Web-Client.

    Kann es sein, dass der Web-Browser die Aufschaltung eines Web-Clients nicht unterstützt?



  2. #2
    Join Date
    03.11.2015
    Posts
    36

    Default Re: Zenon HTML Bild einen WebClient öffnen

    Quote Originally Posted by iconix View Post
    Hallo zusammen,

    The control cannot be started as the service ‚zenAdminSrv’ cannot be reached! Please start the service manager ‘service.msc’ and there set the service to start type ‘automatic’ and start it.

    Kann es sein, dass der Web-Browser die Aufschaltung eines Web-Clients nicht unterstützt?
    Hallo Iconix,

    ich würde mir das Problem daraus erklären, dass der zenAdminSrv bereits von der (nativen) Runtime belegt ist. Ein solches Szenario wird meines Wissens nach auch nicht von zenon unterstützt.

    Ich hoffe ich konnte damit helfen.
    LG,
    Joris




  3. #3
    Join Date
    21.02.2018
    Posts
    3

    Default Re: Zenon HTML Bild einen WebClient öffnen

    Hallo Joris,

    aktuell vermute ich eher, dass das Problem am HTML-Objekt (Kontrollelement "Browser Fenster") liegt. Ich habe mir ein separates Visual Studio Applikation erstellt. In dieser Applikation liegt der Web Browser von Microsoft. Mit diesem Objekt ist das selbe Verhalten zu beobachten wie mit dem Browser Fenster von Zenon. Ich habe auch darauf geachtet, dass beim Testen der Visual Studio Applikation keine Zenon Runtime auf dem lokalen Rechner läuft. Folge ist, dass weiterhin die Fehlermeldung erscheint.
    Vermutlich fehlt eine Erweiterung im Microsoft Web Browser.

    Gruß
    iconix



Similar Threads

  1. webclient hat nur weißes Bild
    By michab in forum zenon Network
    Replies: 0
    Last Post: 12th October 2016, 13:06
  2. einen webclient anders konfigurieren als andere?
    By michab in forum Webserver/Webclient
    Replies: 4
    Last Post: 22nd April 2014, 17:00
  3. Bild Bei Mauszeiger öffnen
    By stoessa in forum zenon Supervisor
    Replies: 1
    Last Post: 10th September 2013, 14:30
  4. Replies: 2
    Last Post: 23rd January 2013, 13:53

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •