Showing results 1 to 6 of 6

Thread: zenon_startup.exe - System Error

  1. #1
    Join Date
    18.08.2017
    Posts
    5

    Beitrag zenon_startup.exe - System Error

    Hi Zenon Community,

    I have Installed Zenon 7.50 Build 30617 at my Windows Server 2012 R2.
    Setup was successfully installed but when i tried to open Zenon Startup Tool or Editor the following error appears-

    "The program can't start because api-ms-win-crt-convert-i1-1-0.dll is missing from your computer. Try reinstalling program to fix this problem."

    I tried reinstalling but didn't work.


    Attached Thumbnails Attached Thumbnails err.png  

  2. #2
    Join Date
    15.11.2016
    Posts
    81

    Default Re: zenon_startup.exe - System Error

    Hi and welcome to the forum.

    The mentioned dll is part of the C++ redistributables (2015).

    Try to uninstall and re-install them.
    -> Both x86 and x64.
    The installers are in the zenon installation:
    ZENON:\Setup\SetupPrerequisites\Microsoft Visual C++ 2015 Redistributable (x64)
    ZENON:\Setup\SetupPrerequisites\Microsoft Visual C++ 2015 Redistributable (x86)


    BR,
    Georg

  3. #3
    Join Date
    18.08.2017
    Posts
    5

    Ausrufezeichen Re: zenon_startup.exe - System Error

    Hi Georg,

    Thank you for your reply.

    I uninstalled both of them but while reinstalling error occurs-

    "Setup Failed

    0x80240017 - Unspecified error"

  4. #4
    Join Date
    18.08.2017
    Posts
    5

    Ausrufezeichen Re: zenon_startup.exe - System Error

    Quote Originally Posted by georgk View Post
    Hi and welcome to the forum.

    The mentioned dll is part of the C++ redistributables (2015).

    Try to uninstall and re-install them.
    -> Both x86 and x64.
    The installers are in the zenon installation:
    ZENON:\Setup\SetupPrerequisites\Microsoft Visual C++ 2015 Redistributable (x64)
    ZENON:\Setup\SetupPrerequisites\Microsoft Visual C++ 2015 Redistributable (x86)


    BR,
    Georg



    Not Working

  5. #5
    Join Date
    15.11.2016
    Posts
    81

    Default Re: zenon_startup.exe - System Error

    Quote Originally Posted by arshad30ali View Post
    I uninstalled both of them but while reinstalling error occurs-

    "Setup Failed

    0x80240017 - Unspecified error"



    Please search for a solution on the internet.

    Like here: https://www.errorsolutions.tech/error/0x80240017-unspecified-error/

    BR,
    Georg

  6. #6
    Join Date
    18.08.2017
    Posts
    5

    Daumen hoch Re: zenon_startup.exe - System Error

    Thank you all for your suggestions,

    Issue has been resolved, i had to update my Operating System 2 to 3 times till it is up to date.

    Thank you.

Similar Threads

  1. iec850.exe error
    By diemon in forum zenon Energy Edition
    Replies: 2
    Last Post: 16th September 2015, 15:01
  2. iec850.exe error
    By diemon in forum Drivers
    Replies: 2
    Last Post: 16th September 2015, 15:01
  3. Zenon 6.51sp0 Microsoft Visual Basic "System error &H80040111"
    By iop_p in forum Editor and Runtime Setup
    Replies: 3
    Last Post: 27th March 2013, 22:40
  4. zenkeyblock.exe
    By michael_k in forum zenon Supervisor
    Replies: 2
    Last Post: 25th February 2010, 01:04
  5. Replies: 0
    Last Post: 14th November 2007, 13:39

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •