Showing results 1 to 4 of 4

Thread: Web Server problems

  1. #1
    Join Date
    01.02.2017
    Posts
    6

    Default Web Server problems

    Hi.

    I'm using Zenon Energy Edition 7.20 and now I need to start my project application using Web Server.
    I have install Web Server as it is written in Zenon Web Server Manual and like it was shown on Youtube video Zenon web server (official COPA DATA channel).
    But for some reason I'm not able to run application in Server correctly.

    In attachment is briefly described what I have done.

    I'm first time using Web Server, so comments/suggestions will help.

    Regards,
    Damir
    Attached Files Attached Files

  2. #2
    Join Date
    15.01.2016
    Posts
    80

    Default Re: Web Server problems

    Hello Damir

    On our website we have a checklist for the Webserver/Client check it out and reply if it still not works im sure we or the support can help you then
    https://www.copadata.com/de/support-services/knowledge-base-faq/h2checklist-webclient-does-not-workh2-1571/

    Best regards
    __________________________________________

    Tobias Ritschel
    __________________________________________

  3. #3
    Join Date
    22.03.2010
    Posts
    18

    Default Re: Web Server problems

    Hi!

    All files would have been downloaded by the webclient if the connection worked.
    The blue dots also indicates that there is a problem in the communication.

    I see in the screenshot that you are using localhost as address. Running the webclient on the same machine as the webserver is not recommended as this is the usual result of that configuration...


    Best regards

    Fredrik

  4. #4
    Join Date
    01.02.2017
    Posts
    6

    Default Re: Web Server problems

    Hi.
    Thank You for you support and help.

    With COPA DATA help, problem was resolved.

    I have followed manual and I put encryption on  server but not on Client and that was causing the errors.
    Also, what Fredrik wrote was an error(web server and web client on the same PC), connection from web client (different PC) was established by using IP address instead of PC name.
    Web server is pingable by name(just to mention)

    Sometimes you just need to read more carefully and errors will be avoided

    Best regards,
    Damir

Similar Threads

  1. zenon Web-Client 7 -> Web-Server 6.22 slow startup
    By kicker in forum Webserver/Webclient
    Replies: 1
    Last Post: 24th September 2013, 21:11
  2. web server stopping
    By jurijcadez in forum Webserver/Webclient
    Replies: 1
    Last Post: 4th June 2013, 08:35
  3. Web Server Functionality
    By tauhien in forum Webserver/Webclient
    Replies: 6
    Last Post: 16th September 2009, 08:06
  4. Client - Server communication problems
    By dragosmoss in forum zenon Network
    Replies: 8
    Last Post: 13th May 2009, 14:38
  5. Web server
    By rloureiro in forum Webserver/Webclient
    Replies: 2
    Last Post: 19th December 2008, 10:24

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •