Showing results 1 to 3 of 3

Thread: Problem with ICCP Gateway

  1. #1
    Join Date
    24.03.2015
    Posts
    1

    Default Problem with ICCP Gateway

    Hello, I can't find the Transport Selectors (TSEL) value in the zenProcGateway.INI. Where can adjust that value?

  2. #2
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    799

    Default Re: Problem with ICCP Gateway

    The TSEL is currently fix and cannot be changed; it does not have entry in INI file.
    What is the use-case, why the default transport selector is not suitable for you?

  3. #3
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    799

    Default Re: Problem with ICCP Gateway

    The default TSEL value (for as well ICCP-Client as ICCP-Server) is 00 00.
    Since version 7.60 - from build 54784 on, the zenPG ICCP has additional configuration tab 'advanced settings' were you can setup the OSI parameters: TSEL, SSEL, PSEL, AP Title, AE Qualifier. Note: previously a subset of OSI parameters were configurable via INI file.

Similar Threads

  1. Proccess gateway
    By yazan in forum Drivers
    Replies: 1
    Last Post: 3rd November 2016, 13:15
  2. Process Gateway
    By yara in forum Drivers
    Replies: 1
    Last Post: 4th November 2014, 17:36
  3. Process Gateway
    By mehrdad66 in forum zenon Energy Edition
    Replies: 2
    Last Post: 30th October 2014, 19:28
  4. User managment Problem, Snapshot relativ Problem
    By jusufs in forum zenon Supervisor
    Replies: 4
    Last Post: 13th September 2010, 23:06
  5. Process Gateway
    By hoscillada in forum Drivers
    Replies: 12
    Last Post: 8th November 2009, 22:57

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •