Showing results 1 to 2 of 2

Thread: zenDBsrv

  1. #1
    Join Date
    22.12.2016
    Posts
    4

    Default zenDBsrv

    Hi everyone,<br><br>I tried to restore a project to Zenon Energy Edition 7.50 which was done by a colleague and I wanted to test the driver configuration. However, when I did it, I received the error that it could not establish a connection to the project due to zenDBsrv not running. When I first installed Zenon on this work laptop, I had some problems with the database since there already was a Zenon SQL 2012 Database, but as I recall, I managed to install it correctly and start the runtime and establish a connection to an IED. Some time has passed and I couldn't find zenDBsrv on the services window.&nbsp;<br><br>If anyone could help me find out what the problem is and what I could do to solve it, I'd very appreciate it.<br><br>Thanks,<br>Mehrdad

  2. #2
    Join Date
    02.07.2014
    Posts
    27

    Default Re: zenDBsrv

    Hi mehrdad6687, I already give you one solution which you can find: https://forum.copadata.com/showthread.php?7675-zenDBsrv try it out and see if it works for you! And please don't make a double posts with the same question in different topics... We are trying to keep forum nice and clean...

    Thanks

    Regards,

    Stani

Similar Threads

  1. zenDBsrv
    By mehrdad6687 in forum zenon Supervisor
    Replies: 4
    Last Post: 28th August 2017, 10:00
  2. Zenon energy edition 7.50 SP0 zendbsrv is not running
    By mehrdad6687 in forum Editor and Runtime Setup
    Replies: 2
    Last Post: 22nd December 2016, 14:45
  3. Zenon 7 registration error with "ZenDbSrv is running" message
    By stolyarov_as in forum zenon Supervisor
    Replies: 5
    Last Post: 7th June 2013, 11:47

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •