Showing results 1 to 4 of 4

Thread: zenAdminSrv cannot be reached

  1. #1
    Join Date
    11.04.2008
    Posts
    40

    Default zenAdminSrv cannot be reached

    Hi,

    I am having trouble with webclient connection. The SCADA machine is remote and I am trying to connect to it through a router. Ports opened are 80, 443, 1100, 1102.
    When I connect I get the attached description in IE. I have tried in Administrator mode and still the same.

    V7.11 SP0
    Graham
    Attached Thumbnails Attached Thumbnails Capture.PNG  

  2. #2
    Join Date
    15.11.2016
    Posts
    99

    Default Re: zenAdminSrv cannot be reached

    Hello Graham,

    Please take a look at this Knowledge Base article:
    https://www.copadata.com/en/support-...-does-not-947/

    BR,
    Georg
    Last edited by georgk : 27th April 2017 at 08:46

  3. #3
    Join Date
    11.04.2008
    Posts
    40

    Unglücklich Re: zenAdminSrv cannot be reached

    I tried that and no difference, any ideas?

  4. #4
    Join Date
    15.11.2016
    Posts
    99

    Default Re: zenAdminSrv cannot be reached

    Hello Graham,

    What did you do?
    The KB article describes that with 7.11 Webclients (before Build 11882) it could happen that the Admin and Log-Service are not correctly registered.
    Which leads to the issue you describe.
    Below the article is the download link for the WebClient build which has the fix included.

    Note: When installing a new WebClient version, you have to uninstall the old one first.


    What is the Build number of your WebClient?
    -> You can check this in the Internet Explorer by checking the Addon properties.
    -> or by checking the file details on "C:\Program Files (x86)\COPA-DATA\zenon Web Client\npzenWebCli.dll"

    BR,
    Georg

Similar Threads

  1. Zenon 7.50 SP0 zenAdminSrv is not started!
    By steven.costantini in forum Editor and Runtime Setup
    Replies: 4
    Last Post: 9th May 2016, 11:52
  2. zenAdminSrv cannot be reached...
    By herrmoartl in forum zenon Network
    Replies: 2
    Last Post: 31st July 2014, 11:23
  3. zenAdminSrv startet nicht immer automatisch
    By michab in forum zenon Network
    Replies: 2
    Last Post: 23rd June 2014, 16:44
  4. zenadminsrv on Webclient
    By junior in forum Webserver/Webclient
    Replies: 1
    Last Post: 23rd June 2014, 10:34
  5. max volume size reached messages in CEL
    By stolyarov_as in forum zenon Supervisor
    Replies: 1
    Last Post: 6th November 2013, 23:26

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •