Showing results 1 to 5 of 5

Thread: BeckhNG.EXE: Modul konnte nicht geladen werden

  1. #1
    Join Date
    08.10.2014
    Posts
    22

    Frage BeckhNG.EXE: Modul konnte nicht geladen werden

    Hallo,

    ich habe auf einem Rechner die Runtime mit Editor Demo von zenon 7.50 installiert. Der Editor öffnet sich und nach dem importieren einer Projektsicherung sehe ich das vollständige Projekt. Leider öffnet sich die Runtime nicht und ich kann den Treiber "BeckhoffTwinCat NG driver" nicht konfigurieren.
    Dabei erhalte ich folgende Fehlermeldung (siehe Anhang).

    Welche Lösung gibt es dabei?

    Mfg

    Robs
    Attached Thumbnails Attached Thumbnails 2017-03-15 15_33_38-zenon Supervisor - [Stromdichte - EPA15].jpg  

  2. #2
    Join Date
    18.02.2014
    Posts
    22

    Default Re: BeckhNG.EXE: Modul konnte nicht geladen werden

    Hi Robs,

    ist die TwinCat-Software an deinem Rechner installiert?

  3. #3
    Join Date
    08.10.2014
    Posts
    22

    Default AW: BeckhNG.EXE: Modul konnte nicht geladen werden

    Nein ist sie nicht.
    Das sollte der nächste Schritt sein ?!
    Oder reicht es die .ddl reinzukopieren?

  4. #4
    Join Date
    18.02.2014
    Posts
    22

    Default Re: BeckhNG.EXE: Modul konnte nicht geladen werden

    Beim Beckhof-Treiber kommt die FM üblicherweise, wenn die TwinCat-Software nicht installiert. Glaube nicht, dass es ausreicht die DLL reinzukopieren. Würd also den Schritt vorziehen und zunächst die TwinCat-Software installieren.

    Gruss

  5. #5
    Join Date
    08.10.2014
    Posts
    22

    Default AW: BeckhNG.EXE: Modul konnte nicht geladen werden

    Danke für die Antwort, das werde ich gleich mal vornehmen.

Similar Threads

  1. 7.50 Datenbank kann nicht geöffnet werden
    By amaex in forum zenon Service Engine Supervisor
    Replies: 1
    Last Post: 7th March 2017, 18:23
  2. Datenbank kann nicht geöffnet werden!
    By hohlbauch_pilz in forum zenon Service Engine Supervisor
    Replies: 4
    Last Post: 27th November 2012, 13:24
  3. BuR-Treiber kann nicht geladen werden?
    By michab in forum Drivers
    Replies: 3
    Last Post: 26th January 2011, 09:02
  4. Variable 'xyz'' wurde nicht geladen da Typ mite der Datentyp ID '63' fehlt!
    By jung_dieffenbacher in forum zenon Service Engine Supervisor
    Replies: 1
    Last Post: 26th November 2008, 16:51

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •