Showing results 1 to 5 of 5

Thread: Probleme bei WEB-Clients

  1. #1
    Join Date
    23.09.2016
    Posts
    5

    Default Probleme bei WEB-Clients

    Guten Tag,

    wir haben in unserem Netzwerk diverse Zenon Clients und haben immer wieder das Problem, dass beim neu aufsetzen, oder bei anderen Benutzern, der WEB Client sich die Runtimedateien nicht automatisch kopiert. Ich erhalte die Fehlermeldung, dass bestimmte .cmp Dateien nicht übertragen werden. Ich habe mir die zenon6.ini Dateien auf den jeweiligen Clients mir angeschaut. In jeder .ini sind andere Inhalte enthalten. Kopiere ich die .ini eines PCs (auf dem der Webclient läuft), auf einen anderen Client auf dem es nicht funktioniert, kommt trotzdem die Fehlermeldung!

    Dies tritt allerdings nicht bei einer Erstinstallation auf! Wenn der PC frisch aufgesetzt wurde, funktioniert die Verbindung und er holt sich alle Daten!

    Was machen wir falsch?

    Mfg
    derJo

  2. #2
    Join Date
    23.09.2016
    Posts
    5

    Default Re: Probleme bei WEB-Clients

    Noch eine ergänzung:
    Wo wird festgelegt, was in die zenon6.ini geschrieben werden soll? Oder muss man das für jede .ini separat machen?
    Als Beispiel: Wir haben im Firmennetzwerk ein VLAN mit Office PCs und ein VLAN für die Automation. In dem Office PC VLAN sollen nun Webclients installiert werden. Da dies aber alles Domain gebunden ist, sind viele verschiedene Benutzer auf dem PC, die alle Zenon nutzen wollen. WIr würden gerne den Pfad der Runtime so ändern, sodass nicht jeder user neu die Runtime daten laden muss!

    Gruß
    derJo

  3. #3
    Join Date
    23.09.2016
    Posts
    5

    Default AW: Probleme bei WEB-Clients

    Hier sind passende Screenshots dazu:

    Click image for larger version

Name:	fehlermeldung.PNG
Views:	18
Size:	26.5 KB
ID:	1961
    Click image for larger version

Name:	fehlermeldung2.PNG
Views:	16
Size:	4.0 KB
ID:	1962

  4. #4
    Join Date
    07.08.2018
    Posts
    8

    Default Re: Probleme bei WEB-Clients

    You can change the path and use the webclient for all user from single folder of System. Settings have to be done in Zenon6.ini.


    Regarding LAN , check can we ping web server , runtime server from the Client systems then all the problems can be sloved


    Regards

    Diana John
    Last edited by georgk : 21st August 2018 at 15:07 Reason: removed Email

  5. #5
    Join Date
    03.11.2015
    Posts
    36

    Default Re: Probleme bei WEB-Clients

    Wichtig wäre hier folgendes:

    Temp files löschen:
    *Directory %temp% aufrufen, dann zenWebCli ordner oder Low/zenWebCli ordner löschen.
    Ebenfalls den Browsercache löschen.

    Bei Änderungen der Server-PC namen kann es passieren, dass noch eine alte Project.in vorhanden ist und der Client versucht sich auf einen alten Server oder ein altes Projekt zu verbinden.
    Auch der Browsercache kann dafür sorgen, das aus einer alten global_vars.ini eine falsche project.ini generiert wird.

Similar Threads

  1. zenon Web-Client 7 -> Web-Server 6.22 slow startup
    By kicker in forum Webserver/Webclient
    Replies: 1
    Last Post: 24th September 2013, 21:11
  2. connected clients diagnostic
    By fabio79 in forum zenon Supervisor
    Replies: 11
    Last Post: 24th September 2012, 09:27
  3. Replies: 3
    Last Post: 21st June 2010, 08:44
  4. ALC in clients
    By shikra in forum Webserver/Webclient
    Replies: 4
    Last Post: 16th May 2010, 23:05
  5. Replies: 10
    Last Post: 2nd September 2008, 07:54

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •