Showing results 1 to 4 of 4

Thread: Error while loading Workspace backup

  1. #1
    Join Date
    04.04.2016
    Posts
    3

    Default Error while loading Workspace backup

    Dear friends,

    While loading the workspace backup in zenon 7.50 Energy I am receiving an error saying:

    'Project Backup from c:\Users\ADMINI~1\AppData\Local\Temp\wsbtemp0.zip' could not be restored!
    Workspace could not be restored!

    Operating system - Windows Server 2008 R2 64 bit, all updates were installed..

    Very strange situation -  i have two laptops with zenon 7.5 Energy installed - so, i can create workspace on Server, create backup from it, and then restore on both laptops - but to vice versa - the same error occurs.

    Please find atached log file and DiagViewer file.
    LOG161030124808.TXTDiagViewer1.txtDiagViewer.txt

  2. #2
    Join Date
    06.02.2012
    Posts
    72
    Best Answer

    Default Re: Error while loading Workspace backup

    EDIT: Here is the Knowledge Base entry on our homepage. It can be found with the Article-ID: 642361. The issue has been solved in build 31248. Good luck!


    Hi Igor,

    I just wanted to ask which build version you have installed? I found a similiar issue which was fixed in the newest zenon 7.50 build version.
    Maybe it solves your issue too. As soon as I found the Knowledge Base entry I'll let you know.


    All the best,
    Xandi
    Last edited by xandit : 3rd November 2016 at 14:41

  3. #3

    Default Re: Error while loading Workspace backup

    I am facing same problem.
    Please find attached files and snaps.
    how to get that build in mentioned knowledge base?
    Thank you.
    Attached Thumbnails Attached Thumbnails error 1.png   Error Log.png   version.png  
    Attached Files Attached Files

  4. #4
    Join Date
    15.11.2016
    Posts
    95

    Default Re: Error while loading Workspace backup

    Hello jahidbagwan,

    Just go to the Copa-Data Knwowledge Base.

    And enter the mentioned KB-Number: 642361

    On the KB-Page there is a download-link for the Build.

    BR,
    Georg

Similar Threads

  1. Error while loading Workspace backup
    By shikra in forum zenon Supervisor
    Replies: 12
    Last Post: 13th March 2015, 11:09
  2. Issue with Loading the last used Workspace and Project
    By shikra in forum zenon Energy Edition
    Replies: 2
    Last Post: 19th February 2013, 06:05
  3. Error while loading the VSTA editor-addin
    By jjplaw in forum zenon Supervisor
    Replies: 1
    Last Post: 24th August 2011, 07:35
  4. Workspace backup error
    By skywalker in forum zenon Operator
    Replies: 1
    Last Post: 17th August 2010, 00:59

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •