Showing results 1 to 4 of 4

Thread: Editor Fehler beim Starten

  1. #1
    Join Date
    24.10.2016
    Posts
    2

    Default Editor Fehler beim Starten

    Hallo<br><br>Ich habe ein Problem&nbsp;das der&nbsp;Zenon Editor nicht mehr geht.<br>Zenon 6.51 SP0&nbsp;build0 Lizenz über Dongle<br>Der Editor Startet und beginnt die Projekte zuladen&nbsp;dann kommt die Meldung.<br>//Microsoft Visual Basic - Informationen zur Lizenzierung dieser Komponente nicht gefunden. Sie verfügen <br>nicht über eine geeignete Lizenz, um dieses Funktionsmerkmal in der <br>Entwurfsumgebung zu nutzen//<br>Wenn man mit OK bestätigt wechselt Zenon in den VB editor mit der Meldung.<br>//Microsoft Visual Basic - Objekterstellung durch ActiveX-Komponente nicht möglich//<br>dann kommt wieder die erste Meldung und der Zenon Editor hängt fest.<br><br>wäre schön wenn mir jemand einen Tip geben könnt woran es liegt.<br><br>mfg<br>Bob

  2. #2
    Join Date
    06.02.2012
    Posts
    72

    Default Re: Editor Fehler beim Starten

    Quote Originally Posted by tingeltangelbob View Post
    Hallo

    Ich habe ein Problem das der Zenon Editor nicht mehr geht.
    Zenon 6.51 SP0 build0 Lizenz über Dongle
    Der Editor Startet und beginnt die Projekte zuladen dann kommt die Meldung.
    //Microsoft Visual Basic - Informationen zur Lizenzierung dieser Komponente nicht gefunden. Sie verfügen
    nicht über eine geeignete Lizenz, um dieses Funktionsmerkmal in der
    Entwurfsumgebung zu nutzen//
    Wenn man mit OK bestätigt wechselt Zenon in den VB editor mit der Meldung.
    //Microsoft Visual Basic - Objekterstellung durch ActiveX-Komponente nicht möglich//
    dann kommt wieder die erste Meldung und der Zenon Editor hängt fest.

    wäre schön wenn mir jemand einen Tip geben könnt woran es liegt.

    mfg
    Bob

    Hi tingeltangelbob,

    durch die Umstellung auf das neue Forum ist leider noch ein kleiner Fehler mit der HTML-Anzeige passiert (Weshalb dein Post nicht richtig angezeigt wird).
    Dieser Fehler ist aber bereits behoben. Ich würde dich daher bitten dein Anliegen nochmals zu posten damit wir dir weiterhelfen können.
    Du solltest die Möglichkeit haben deinen Thread zu bearbeiten.

    Danke dir!

    Cheers,
    Xandi

  3. #3
    Join Date
    24.10.2016
    Posts
    2

    Default Re: Editor Fehler beim Starten

    Hallo

    Also ich muss Zenon 6.51 nutzen und ich habe es schon auf mehreren Rechner Probiert leider immer der gleiche Fehler.
    Ich nutze Windows 7 32bit auf dem System sind schon einige Sachen Installiert Office SAP usw.


    Liegt es eine Microsoft Visual Basic oder ein Fehler in registry.

    mfg bob


  4. #4
    Join Date
    06.02.2012
    Posts
    72

    Default Re: Editor Fehler beim Starten

    Hi,

    es handelt sich hier wohl um ein Problem von Microsoft, ich bin da auf ein älteres Ticket gestoßen und die Lösung sah wie folgt aus:

    ''Die Lizenzinformationen der VB-Komponenten können Sie mit der Registrierungs-Datei "VBctrls.reg", die Sie z.B. auf einer Visual Basic Installations-CD finden, wieder registrieren.
    Evtl. finden Sie die Datei auch im Internet - auf der Microsoft Homepage wird auf die Installations-CD verwiesen - siehe folgender Link:
    http://support.microsoft.com/kb/177799/de

    Dort wird weiter auf den Knowledge Base Eintrag "181854" verwiesen, wenn das Problem weiterhin bestehen sollte.
     
    Aus Lizenzrechtlichen Gründen kann ich Ihnen die Lizenzinformationen, die in der "vbctrls.reg" enthalten sind, nicht zusenden - diese erhalten Sie eben entsprechend von Microsoft.

    Wenn man bei Google den Dateinamen eingibt, erhält man sehr schnell Ergebnisse, wie z.B. auf der folgenden Seite:
    http://www.marmic.co.uk/vb6_files/vb6-downloads.html
    Achtung: Dies ist ein Beispiel eines Google-Suchergebnisses - auf den Inhalt der Seite haben wir keinen Einfluss!
    ''

    Hoffe das hilft vorerst mal!

    LG,
    Xandi

Similar Threads

  1. Runtime über Editor mit x64 starten
    By rabi in forum zenon Supervisor
    Replies: 2
    Last Post: 3rd December 2014, 15:50
  2. Replies: 1
    Last Post: 5th November 2013, 11:07
  3. Fehler beim Erstellen der Projektsicherung - Timeout
    By 105036 in forum zenon Supervisor
    Replies: 8
    Last Post: 20th January 2012, 15:23
  4. Fehler beim Erstellen der Projektsicherung
    By jbrunzel in forum zenon Supervisor
    Replies: 1
    Last Post: 16th December 2010, 16:50
  5. zenOn-Editor 6.22 SP0 Build 3 beendet sich sofort nach dem Starten
    By maerz@staudinger-est.de in forum zenon Supervisor
    Replies: 5
    Last Post: 19th September 2008, 21:17

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •