Showing results 1 to 3 of 3

Thread: the filters is displayed in other language

  1. #1
    shahramkh59 Gast

    Default the filters is displayed in other language

    hi
    one problem occure for me in runtime.so my editor language is in english.I designed and planned my project in this language thus I creat CEL and AIL and Archive by selecting entry default in the menu control element.so when execute runtime and went to the archive window by using buttonbar when I clicked in button OPEN or SELECTION in archive this two window display for me in germany language.this occure in CEL and AIL too.
    what is wrong in my editor setting?

  2. #2
    Join Date
    30.05.2007
    Location
    Salzburg
    Posts
    880

    Default Re: the filters is displayed in other language

    The language for editor and runtime can be definied via following settings:
    - in the Editor: Option -> Settings -> Select Language
    - at the Startup Tool (if used): Application -> Options -> Set Language ...
    - directly via the zenon6.ini:

    [DEFAULT]
    LANGUAGE=ENGLISH

    -> if the language setting has been modified, the new definied language will be set after restart of the Runtime (and also for the Editor).

    Hope this helps,
    Herbert

  3. #3

    Default Re: the filters is displayed in other language

    Another possibility is also, that system texts are translated, e.g. because a "global" project is in your workspace which contains a language table, or your local project contains a language table. If the language table "zenonstr" contains English keywords, and your runtime is started in English, and a "language change" function is exectuted on runtime start, e.g. to switch the language to "German", your dialogs or system texts may appear in German.

Similar Threads

  1. values and elements aren't displayed on WindowsCE
    By sebastiank in forum zenon Operator
    Replies: 2
    Last Post: 6th February 2012, 23:02
  2. Chinese language on CE devices
    By sebastiank in forum zenon Operator
    Replies: 2
    Last Post: 13th April 2010, 23:50
  3. Language Table Keywords and VBA
    By jhines in forum VBA
    Replies: 2
    Last Post: 18th September 2008, 14:52
  4. zenOn is not displayed on two monitors
    By markclemens in forum zenon Supervisor
    Replies: 2
    Last Post: 8th November 2007, 14:03

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •