Showing results 1 to 4 of 4

Thread: hardcopy geht nicht

  1. #1

    Default hardcopy geht nicht

    Die hardcopy funktion im Editor will einfach nicht funktionieren, der Menüeintrag ist zwar da, aber nach einem Klick passiert einfach nichts. In der Zwischen ablage befinden sich nach dem betätigen auch keine daten.
    Weiss jemand woran dass liegen könnte?

    Mfg
    Matthais Zöllner

  2. #2
    axel_sch Gast

    Default AW: hardcopy geht nicht

    Hast du die Funktion "Drucker wählen" von der Rubrik Anwendungen auch eingefügt?
    Wenn du diese Funktion einfügst, und diese in der Runtime ausführst, kannst du die Druckereinstellungen vornehmen. Wenn du dann für Hardcopy deinen Drucker gewählt hast dürfte es funktionieren.

  3. #3

    Default AW: hardcopy geht nicht

    Bisschen umständlich, funktioniert dafür einwandfrei, dankeschön

  4. #4

    Default Re: hardcopy geht nicht

    Im Editor lassen sich die Drucker, auch für Hardcopy, natürlich auch konfigurieren.

    Die Einstellung ist rechnerspezifisch, und daher auch die Funktion in der Runtime um z.B. auf dem Standby einen anderen Drucker wählen zu können.

    Im Editor über das Menü Datei -> Allgemeine Konfiguration -> Standard ... lassen sich Drucker auswählen für online Druck, Offline Druck, Hardcopy, Reports und Listen.

Similar Threads

  1. Variable 'xyz'' wurde nicht geladen da Typ mite der Datentyp ID '63' fehlt!
    By jung_dieffenbacher in forum zenon Supervisor
    Replies: 1
    Last Post: 26th November 2008, 16:51
  2. Replies: 3
    Last Post: 17th October 2008, 12:43
  3. Grafik nicht vorhanden im Testmodus Combielement
    By maerz@staudinger-est.de in forum zenon Supervisor
    Replies: 1
    Last Post: 17th September 2008, 09:06

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •