Showing results 1 to 2 of 2

Thread: Variable 'xyz'' wurde nicht geladen da Typ mite der Datentyp ID '63' fehlt!

  1. #1
    Join Date
    09.06.2008
    Posts
    2

    Default Variable 'xyz'' wurde nicht geladen da Typ mite der Datentyp ID '63' fehlt!

    Hallo,

    beim Öffnen des Projektes im Editor erscheint für mehrere Variablen die Meldung:
    Variable 'xyz'' wurde nicht geladen da Typ mite der Datentyp ID '63' fehlt!
    Wobei die ID auch andere Werte annehmen kann.
    Diese Variablen gibt es aber nicht mehr im Projekt.

    Im DiagnoseViewer wird für diese Meldungen folgendes angezeigt:
    Thread ID: 4844
    MessageLevel: ERRORS
    Module: Archive
    Name of source file: .\DB32\CWrapper.cpp

    Über eine Hilfe wäre ich dankbar.

  2. #2

    Default Re: Variable 'xyz'' wurde nicht geladen da Typ mite der Datentyp ID '63' fehlt!

    Die Meldung beim Laden des Projektes deutet auf eine Inkonsistenz in der Datenbasis für die Variablen bzw. Datentypen in der Projektdatenbank hin.

    Die Variablen welche es betrifft erscheinen in diesem Fall nicht in der Variablenliste, weil der zugrunde liegenden Datentyp in der Datenbank nicht (mehr) vorhanden ist.

    Wenden Sie sich in diesem Fall bitte mit einer Projektsicherung bei ihrem lokalen Support-Ansprechpartner.

Similar Threads

  1. Replies: 3
    Last Post: 17th October 2008, 12:43
  2. Grafik nicht vorhanden im Testmodus Combielement
    By maerz@staudinger-est.de in forum zenon Service Engine Supervisor
    Replies: 1
    Last Post: 17th September 2008, 09:06

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •