Showing results 1 to 3 of 3

Thread: manche webclients zeigen nur Hintergrundfarbe

  1. #1
    Join Date
    02.06.2010
    Location
    Freiburg
    Posts
    171

    Frage manche webclients zeigen nur Hintergrundfarbe

    Hallo zusammen,

    hat hier jemand eine Idee, woran es liegen könnte, dass nach einem Update von Version 7.11 auf Version 7.50 bei manchen WebClients nur noch die Hintergrundfarbe des Bildes aufgeschaltet wird, aber sonst kein Visualisierung? Interessanterweise sind die Buttons des Startbilds dennoch anwählbar, wenn die Maus auf die entsprechende Stelle bewegt wird, und Popup-Bilder lassen sich damit auch öffnen - die dann allerdings wieder nur aus leeren Bildern bestehen.
    Interessanterweise tritt dieses Phänomen nur bei manchen WebClients auf, nicht bei allen. WENN es auftritt, ist es egal, ob man die Seite mit dem Internet Explorer oder mit Firefox aufruft.
    Die Rechner, auf denen die WebClients installiert sind, sind alle sehr ähnlich: haben ein Standard-Image von der IT installiert bekommen, das nur um die WebClient-Software ergänzt wurde. Betriebssystem bei den WebClients ist Windows 7 Enterprise.
    Temporäre Dateien habe ich vorher gelöscht.

    Für sachdienliche Hinweise bin ich wie immer dankbar.

    Viele Grüße

    Michael
    zenOn Supervisor 7.60 + webserver pro

    Windows Server 2008 R2 / Windows 7 Enterprise

    ModbusTCP / LON / OPC / SQL / B&R

  2. #2

    Default Re: manche webclients zeigen nur Hintergrundfarbe

    Hallo Michael,

    Eine mögliche Ursache wäre eventuell die Grafikmodus "DirectX Hardware".

    Enthält das Image aus der IT vielleicht veraltete Grafikkartentreiber, oder hat die Hardware leicht unterschiedliche Grafikkarten?

    Wenn auf DirectX Software umgestellt wird, tritt das Problem dann noch auf?

    Es könnte auch sein, dass die über eine Rechner unterschiedliche RAM Menge verfügen oder auf den Rechner wo es nicht funktioniert, weniger RAM verfügbar ist, wenn die Grafikkarte RAM verwendet, statt dedizierten Speicher zu verwenden.

    Mfg
    Mark

  3. #3
    Join Date
    02.06.2010
    Location
    Freiburg
    Posts
    171

    Default AW: manche webclients zeigen nur Hintergrundfarbe

    Hallo Mark,

    vielen Dank für die schnelle Antwort!

    Ich habe mir auf Deine Hinweise hin mal a) angeschaut, was zenon aktuell für Anforderungen an DirectX stellt und b) anhand des dxdiag-Tools die einzelnen Rechner angeschaut. Interessant war, dass diejenigen Rechner, auf denen der WebClient NICHT funktioniert hat, i.d.R. besser ausgestattet bzw. neuer sind als diejenigen, auf denen er funktioniert hat.

    Habe dann mal mit der Einstellung "DirectX Software" getestet und siehe da: die WebClients laufen auf allen bis jetzt getesteten Rechnern. - Jetzt hoffe ich nur noch, dass der angemeldete Windows-Benutzer keinen Einfluss hat, denn an den "Problem-Rechern" war jetzt jeweils ich angemeldet und nicht die eigentlichen Nutzer. - Wir haben aber jeweils dieselben Windows-Rechte, sodass es zumindest nicht daran liegen sollte.

    Viele Grüße

    Michael
    zenOn Supervisor 7.60 + webserver pro

    Windows Server 2008 R2 / Windows 7 Enterprise

    ModbusTCP / LON / OPC / SQL / B&R

Similar Threads

  1. Replies: 7
    Last Post: 11th May 2016, 15:26
  2. webclients unter 7.00 <--> 7.11
    By michab in forum Webserver/Webclient
    Replies: 2
    Last Post: 26th January 2015, 07:31
  3. Replies: 2
    Last Post: 14th November 2014, 11:16
  4. Quittierung bestimmte Alarme nur bestimmten benutzern erlauben
    By scheweeric in forum zenon Supervisor
    Replies: 1
    Last Post: 5th September 2012, 00:35
  5. Replies: 4
    Last Post: 25th March 2011, 15:41

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •