Showing results 1 to 4 of 4

Thread: WebClient 7.20 error

  1. #1
    Join Date
    10.06.2015
    Posts
    6

    Default WebClient 7.20 error

    Hi All,

    Regarding of the Web Server, using Zenon 7.20 , Web server pro light, when start the web client pc, it has an error which is HTTP Error 503. Also the same thing happens when start web client in webserver pc.

    static ip webclient (192.168.0.17)
    static ip webserver (192.168.0.140)

    Attached some pic about setting on web server , PING result for both Webclient and Webserver and host

    Any one please tell me the info.

    Regards,
    Dalimi
    Attached Thumbnails Attached Thumbnails PING Webserver.jpg   HTTPError503.jpg   Host.jpg   global_vars.jpg   IIS.jpg  

    PINGWebclient.jpg  

  2. #2
    Join Date
    15.01.2016
    Posts
    87

    Default Re: WebClient 7.20 error

    Hy damili91

    Please make a few Things sure:

    1.You set your Project to a Network Project and enterd the Server Name (not the ip)
    2.The webserver aplication is runing
    3. You installed the Webclient on your Client PC

    If you allready configured right you can additonaly take a look at the zenon help chapter "Webser"

    best regards and fun with zenon

  3. #3
    Join Date
    11.07.2016
    Posts
    4

    Default Re: WebClient 7.20 error

    Please check following link:

    https://www.copadata.com/de-at/suppo...t-workh2-1571/

    If these steps don't work, please contact your local support.

    Best regards

  4. #4
    Join Date
    11.06.2013
    Posts
    32

    Default Re: WebClient 7.20 error

    Typically, the HTTP 503-Service Unavailable error is returned directly from HTTP.sys when there is a problem with getting the request up to the worker process.

    https://www.microsoft.com/technet/pr....mspx?mfr=true


    However, this error is not a zenon triggered error and can occur for a variety of reasons.


    For zenon following conditions must be met:

    - The Ports 1102 and 1100 have to be open and shouldn't be restrained by a firewall, anit-virus software or user-policies.

    If you have the Windows telnet service installed, you can verify a port with the command "telnet PC-NAME PORT"

    - The Settings in the global_vars.js have to respect the hostname only, not the fully qualified domain name.

    Also it sometimes helps to use the webserver IP instead of the hostname.

    - Is the name resolution in the network working correctly? (a ping by must always return the identical name (Case sensitive!) on all PCs) (You can create Hosts file entries on all involved PCs to ensure that there are no DNS/WINS problems!)


    - If there was a recent change in the global_vars.js, the browser cache must be cleared afterwards. Otherwise it will use an older cached global_vars.js Version

Similar Threads

  1. webclient problem
    By jahidbagwan in forum Webserver/Webclient
    Replies: 1
    Last Post: 7th August 2014, 19:47
  2. zenadminsrv on Webclient
    By junior in forum Webserver/Webclient
    Replies: 1
    Last Post: 23rd June 2014, 10:34
  3. ScreenSwitch on WebClient
    By ronmany in forum Webserver/Webclient
    Replies: 1
    Last Post: 26th April 2011, 23:18
  4. Which OS for the zenon webclient?
    By markclemens in forum Webserver/Webclient
    Replies: 2
    Last Post: 20th March 2010, 18:29
  5. VBA on webclient
    By markclemens in forum VBA
    Replies: 0
    Last Post: 14th September 2007, 08:01

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •