Showing results 1 to 2 of 2

Thread: How can I use different .NET Framework version?

  1. #1
    Join Date
    23.02.2016
    Posts
    28

    Default How can I use different .NET Framework version?

    Hi.

    VSTA>

    i want use open xml sdk2.5 .

    This version will only work with .NT Framework4.0.

    but VSTA .NET version 3.5.(It supports to version 2.0.)

    How can I use it?

  2. #2
    Join Date
    08.08.2013
    Posts
    44

    Default Re: How can I use different .NET Framework version?

    Hi backjahyun,

    if you use a WPF element in zenon, you can also use newer .NET Framework versions.
    See zenon help:
    Manual -> WPF element



    BR
    Christian

Similar Threads

  1. .NET Framework version
    By loanvar in forum VSTA
    Replies: 14
    Last Post: 11th June 2018, 07:54
  2. VB .net program
    By twilight in forum VSTA
    Replies: 4
    Last Post: 27th June 2014, 09:02
  3. WPF with .Net
    By dlamarche in forum VSTA
    Replies: 1
    Last Post: 4th July 2013, 02:55
  4. WPF Usercontrol & .Net Framework Version
    By stefan.maus in forum VSTA
    Replies: 1
    Last Post: 31st August 2012, 00:41
  5. Advantage of ZenOn Energy version versus Standard version?
    By lephis in forum zenon Energy Edition
    Replies: 1
    Last Post: 23rd June 2011, 23:54

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •