Showing results 1 to 2 of 2

Thread: Zenon Web Client installation error

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    06.10.2015
    Posts
    3

    Default Zenon Web Client installation error

    Hello

    I have installed plenty of web clients before and have never had any problem.

    Now I am struggling with an issue on Mecer T890 Semi Rugged Tablets. The operating system I have to use for my client is Windows Vista, and they are using Zenon 7.10 on their plant.

    According to the documentation of COPA-DATA, Zenon 7.10 and 7.11 Web client will work on Windows Vista, however, I am getting an error right at the end of the installation.

    I know it says Installation is successfull, but it also says that the installation has been interrupted and nothing is installed on the tablets when I click on finish.

    Has anyone encountered this problem before, I would love to have this problem solved as soon as possible.
    Attached Thumbnails Attached Thumbnails 3 (002).jpg  

  2. #2
    Join Date
    11.06.2013
    Posts
    32

    Reden Re: Zenon Web Client installation error

    Hi,

    sometimes the ‘Microsoft Fusion Logger’ causes issues during the installation of the WebClient setup.
    In such case following error will be written at the webclientxxxx.log:
    WRN: Assembly binding logging is turned OFF.
    To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
    Note: There is some performance penalty associated with assembly bind failure logging.
    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

    Next Steps:
    • Clean up the system
    • Install the actuals Service Pack for VISTA
    • Make all updates for Windows and afterwards deactivate the automatically update mechanism for Windows updates
    • Install the .NET 4.0 Framework
    • Deactivate anti-virus software + firewall + Security Software + Microsoft Fusion Logger
    • Install again the Setup for Web Client 7.xx
    Br

Similar Threads

  1. Replies: 0
    Last Post: 30th July 2015, 15:02
  2. Using IE11 with ZENON 6.51 web client
    By bighands in forum VBA
    Replies: 5
    Last Post: 28th May 2015, 09:45
  3. Web Client Error
    By yitlilee in forum Webserver / Webclient Setup
    Replies: 4
    Last Post: 24th February 2015, 20:33
  4. zenon Web-Client 7 -> Web-Server 6.22 slow startup
    By kicker in forum Webserver/Webclient
    Replies: 1
    Last Post: 24th September 2013, 21:11
  5. Web client subprojects error
    By jurijcadez in forum Webserver/Webclient
    Replies: 5
    Last Post: 17th May 2012, 23:34

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •