Hallo,

Google Chrome unterstützt ab Version 42 keine NPAPI-Plug-Ins mehr. Dies betrifft wohl auch den Webclient von Zenon. Weiß jemand, ob es hier in Zukunft einen anderen Webclient bzw. eine Lösung zur weiteren Unterstützung des Browsers Google Chrome geben wird?

Gruß Tobi