Showing results 1 to 2 of 2

Thread: license problem

  1. #1
    Join Date
    14.02.2015
    Posts
    23

    Default license problem

    Hi all

    I have zenon 7.10 and it's licensed and editor works fine. but have problems with zenon logic. if I chack my license properties, there is writen that It suports zenon logic workbench, - pro, but if I start zenon logic, the first 15 minute it works, but after it goes to demo mode. also doesn't works 'driver simulation wizard'.
    For about 1 week I'm trying to determain what is the problem, license or something else, but no clear answer. please tell me what is the problem and what licenses do I miss.

    Click image for larger version

Name:	editor license.PNG
Views:	42
Size:	217.6 KB
ID:	1671

    Click image for larger version

Name:	zenon logic about.PNG
Views:	43
Size:	85.2 KB
ID:	1672

  2. #2
    Join Date
    18.07.2011
    Posts
    138

    Default AW: license problem

    hi nikabena.

    Are you running zenon and zenon logic on a virtual machine?

    cheers,
    Johannes

Similar Threads

  1. Zenon License
    By navaneet in forum Engineering Studio & Service Engine
    Replies: 3
    Last Post: 17th December 2014, 10:09
  2. do i need a new license in zenOn7?
    By zhangbb_dimension in forum Engineering Studio & Service Engine
    Replies: 2
    Last Post: 23rd May 2012, 08:37
  3. License
    By ansab.tp in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 2
    Last Post: 25th January 2012, 00:46
  4. Question about license
    By cypress329 in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 5
    Last Post: 12th July 2011, 03:12
  5. Zenon License
    By rolindo in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 5
    Last Post: 10th November 2009, 22:27

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •