Showing results 1 to 2 of 2

Thread: RT stürtzt bei Mailversand ab

  1. #1

    Default RT stürtzt bei Mailversand ab

    Hallo Zusammen,

    ich versuche via SMTP eine Mail zu versenden. Es wird ein eigener Mailserver verwendet, es sind keine Zugangsdaten nötig. Immer wenn ich eine SEND Funktion in der Runtime starte, stürtzt diese ab. Sehr ominös
    Der Diagviwer zeigt mir regelmäßig den Error "Open Connection failed Errorcode 537342055" kann ich mit diesen Errocodes eigentlich auch selber was anfangen? In der Hilfe taucht hierzu nix auf.
    Falls mir einer sagen kann was hinter dem Code steckt wäre ich schon sehr dankbar.
    MessageControl is aktiviert und außer dem Smtp-Server und dem Port gibt es bei mir nichts einzutragen. Eigentlich kann da nicht viel falsch sein

    Gruß Tobi
    Zenon 8.00

    Zenon Server Windows R2016

    Clients WebClientStarter / Windows 10 Enterprise

    ZenonWebserver 8.00



    --trust me i'm an engineer--

  2. #2

    Default AW: RT stürtzt bei Mailversand ab

    Hallo,

    das Thema hat sich erledigt. Das Problem war beim Support bekannt und liegt an
    dem aktuell verwendeten Build. Nachdem eine neuer Version aufgespielt wurde, welche der Support zur Verfügung gestellt hat, funktioniert der Mailversand.
    Zenon 8.00

    Zenon Server Windows R2016

    Clients WebClientStarter / Windows 10 Enterprise

    ZenonWebserver 8.00



    --trust me i'm an engineer--

Similar Threads

  1. MODBUS TCP bei Unterbrechungen
    By sebiko in forum Drivers
    Replies: 1
    Last Post: 3rd March 2015, 09:00
  2. Editorlaufzeit bei RT Lizenz
    By hicom in forum zenon Supervisor
    Replies: 4
    Last Post: 28th July 2010, 16:58
  3. Replies: 10
    Last Post: 2nd September 2008, 07:54

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •