Showing results 1 to 6 of 6

Thread: Zenon Editor v7.11 SP0 Build10238 can't be started!

  1. #1
    Join Date
    08.12.2013
    Posts
    27

    Ausrufezeichen Zenon Editor v7.11 SP0 Build10238 can't be started!

    Hi,

    Zenon Editor can't start, however Runtime has no issue to run.
    Editor is running well previously, however it can't be started now, no error message, no response, even re-installation can't solve the problem.
    ZenSysSrv.exe, ZenDBSrv.exe, and ZenDBAdmin.exe are running.

    Anyone can enlighten me?
    Thanks

  2. #2
    louis.paglaiccetti Gast

    Default Re: Zenon Editor v7.11 SP0 Build10238 can't be started!

    Hello yitlilee,

    Although with just this info we cannot be sure what the problem is, have you tried using the startup tool and re-registering the zenon version you use?

    You listed the zenDBAdmin, but also have a look in the windows services (start->run->services.msc), and check that the zenAdminSrv is running.

    You can check Windows Event Viewer -> Application group for any related messages. You can also run the zenon Diagnosis Viewer during Editor Startup and see if any messages are being logged to help lead towards the cause.

    Other than that, you can run a full scan from the zenon system information collector tool (SIC tool) (start->programs->copa-data->version independent tools->system information collector.

    Save the output and forward it with a detailed explanation to you local COPA-DATA support team.

  3. #3
    Join Date
    08.12.2013
    Posts
    27

    Default Re: Zenon Editor v7.11 SP0 Build10238 can't be started!

    Hi Louis,

    Thanks for your inputs, tried run in startup tool and re-registered, zenAdminSrv running in service. Will look into details on Windows Event Viewer and SIC tool, hope this helps.
    Thanks.

    Is there any other suggestion to solve this similar situation from your experience?

  4. #4
    Join Date
    20.08.2009
    Posts
    293

    Default AW: Zenon Editor v7.11 SP0 Build10238 can't be started!

    Hi,

    is there any error message at the Startup of the Editor?
    Did you install an older version of zenon/some ofther application after installing 7.11?

    You could try disabling VBA in the zenon6.ini for testing purposes
    [VBA]
    EIN=0


    Regards,
    Bernhard

  5. #5
    Join Date
    08.12.2013
    Posts
    27

    Default Re: Zenon Editor v7.11 SP0 Build10238 can't be started!

    Hi Bernhard/Louis,

    Issue solved, found out this is because I've registered for teminal server in Zenon startup tool, can you please share information about this terminal server to understand more?
    Thanks for your support!

  6. #6
    Join Date
    11.06.2013
    Posts
    32

    Default Re: Zenon Editor v7.11 SP0 Build10238 can't be started!

    Hi!
    Great to hear, that your issue could be solved.

    Please find the below screenshot. More information regarding this topic can be also found at our zenon Online Help.

    BR Steph
    Attached Thumbnails Attached Thumbnails StartUpTool_Register.PNG  

Similar Threads

  1. Zenon 7.00 SP0 build4
    By xeren in forum Editor and Runtime Setup
    Replies: 5
    Last Post: 6th June 2017, 08:00
  2. Zenon v7.11 SP0 Build10238 32Bit to 64Bit
    By yitlilee in forum zenon Supervisor
    Replies: 4
    Last Post: 11th September 2014, 07:36
  3. Zenon 6.50 SP0 | Bitmap button
    By croc in forum zenon Supervisor
    Replies: 8
    Last Post: 21st December 2010, 13:33
  4. Zenon 6.50 Sp0 build 1 warning
    By skywalker in forum zenon Energy Edition
    Replies: 3
    Last Post: 11th August 2010, 08:19
  5. zenOn-Editor 6.22 SP0 Build 3 beendet sich sofort nach dem Starten
    By maerz@staudinger-est.de in forum zenon Supervisor
    Replies: 5
    Last Post: 19th September 2008, 21:17

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •