Showing results 1 to 4 of 4

Thread: Message Control using COM Port in Zenon 7.11

  1. #1

    Ausrufezeichen Message Control using COM Port in Zenon 7.11

    Dear Support,

    I have configured My Workspace, Project Specific Setting and Created the Function send Message as mention in the Manual.

    Also, I am able to test Connection with Modem(MOXA Model type - OnCell G2111) successfully. However my Message sending is failed, I can also see the same message in the Event list.

    Could you please advice if any thing else need to configure to make it works ?

    Thank you for regular and kind support.


    Regards

    Dauji Varshney
    Last edited by daujivar : 2nd December 2014 at 07:10

  2. #2
    Join Date
    14.07.2010
    Posts
    46

    Default Re: Message Control using COM Port in Zenon 7.11

    Dear Mr. Dauji,

    please take a look into the Diagnoseviewer.
    There error messages should be listed.

    Are you using GSM for sending Messages?
    ->Please be more detailed.

    Kind regards,
    Daniela.

  3. #3

    Ausrufezeichen Re: Message Control using COM Port in Zenon 7.11

    Dear Daniela,

    At Present I can not test with Diagnosis Viewer as we have test setup on site.

    Yes I am using GSM Modem for Message Control . I received an Event in event list that message sending failed and was try to attempt to resend again and again.

    If you can throw some light on the configuration on Message control via gsm modem (MOXA Model type - OnCell G2111), would be a great help.

    I was able to "test connection" successfully with the Modem in Zenon workspace setting.

    Need you Advice.

    Regards
    Dauji

  4. #4
    Join Date
    14.07.2010
    Posts
    46

    Default Re: Message Control using COM Port in Zenon 7.11

    Dear Dauji,

    an important thing is that the SMSC number of your provider is correctly set.
    I checked the modem within the internet, there it is mentioned that the AT+CMGD command does support [flag,index] -> that means that you have to activate the checkbox "delete SMS with Syntax AT+CMGD"(can be found in the workspace settings).

    More information can be found in the diagviewer logfiles. Please try to create some logfiles. Oterhwise it will be hard to tell what's the reason for the mentioned issue.

    Kind regards,
    Daniela.

Similar Threads

  1. Message Control
    By navaneet in forum zenon Network
    Replies: 10
    Last Post: 2nd May 2014, 12:00
  2. Replies: 2
    Last Post: 25th January 2013, 13:25
  3. ZenOn 7 and Message Control
    By nmblanquart in forum zenon Network
    Replies: 2
    Last Post: 23rd October 2012, 14:12
  4. Replies: 0
    Last Post: 27th September 2007, 13:17
  5. Replies: 0
    Last Post: 25th September 2007, 14:10

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •