I have installed zenon 6.22 and receive an errormessage "Wkwin32.dll WK1128 -" when starting the editor or the runtime. A message appears that the product is not licensed due to the fact that the dongle was not recognized. However I do see the information from the dongle in the wibu-key configuration in the control panel
The Wibu-Key software is not automatically updated with a new zenon version. If you e.g. have Wibu-Key version 4.10 installed and try to use it with zenon 6.22 with a parallel dongle, this message might appear. To resolve this, download the latest Wibu-Key runtime from the Wibu homepage, or start the wibu key software installation from the zenon installation DVD. (additional software directory)