Showing results 1 to 3 of 3

Thread: Error when try to view report

  1. #1

    Default Error when try to view report

    Hello colleagues
    I installed Zenon Analyzer v2.1 (SQL Server and Manager) on server computer with Windows 7 Professional Rus x64. I have a demo license for two month.

    At first I tried your demo project and could open some reports.
    Now I test my own report. I did export data from HMI using Analyzer Export Wizard. Then create a new report into ZAMS and deployed this report to Analyzer Manager. But I got error when I tried to view this report, you can see error in attacments.
    May you help me how and where I have to find a reason.
    Do you have documentation about creating report step by step? To understand this sequence is very difficult from zenon Analyzer manual.

    best regards
    Attached Thumbnails Attached Thumbnails lic.jpg   report_error.jpg  

  2. #2
    Join Date
    15.07.2011
    Posts
    18

    Default Re: Error when try to view report

    The error message says "timeout in Connection to connector Container". The connector is that program, which fetches the data from the runtime and passes it to the zenon Analyzer. The Problem can be one of those:
    1) The zenon Analyzer has to know on which Computer the runtime is running. Therefore the Analyzer Export Wizard reads the Network configuration from the zenon Editor. In the wizard itself you can modify the runtime Computer if necessary BEFORE the Export. Maybe this Server is not set correctly

    2) If the runtime is on a separat PC, you have to install the SCADA Runtime Connector on this PC. You can install it individually in the Analyzer Setup.

    Please inform us, if you have any News.

    Bye

  3. #3

    Default Re: Error when try to view report

    Hello Thomas

    Now I am working on one server PC so Zenon Runtime and ZAMS started on the same PC.
    The name of scada runtime PC is correct. I also tried to deactivate the network settings into scada project but resault was the same.
    I don't know how to debug a reason of this problem. I need your help.

    The Analyzer test project and reports work fine and don't use network settings for scada projects.

    best regards

Similar Threads

  1. World view overview
    By yara in forum zenon Supervisor
    Replies: 2
    Last Post: 18th June 2011, 06:27
  2. Replies: 9
    Last Post: 20th April 2011, 18:30
  3. Mouse wheel and world view
    By gz0000 in forum zenon Supervisor
    Replies: 6
    Last Post: 3rd February 2011, 09:32

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •