Showing results 1 to 4 of 4

Thread: Zenon server & Client Connection

  1. #1
    Join Date
    18.06.2013
    Posts
    29

    Default Zenon server & Client Connection

    Hello Everybody

    Am facing one problem in Zenon Run time Server and Client connection establishment.

    I have installed Zenon run time & Web server in one machine and Client on another machine.

    I am getting screens from Zenon Run time to Zenon client machine but the problem is that am unable to get the values from Zenon run time machine to Client machine.

    Zenon client showing all values Zero.please refer the snap shots of Run time and Client machine screens.

    What could be the problem???

    Can you please help on this task how can we do this.

    Best Regards,
    Sidram
    Attached Thumbnails Attached Thumbnails Runtime Screen.jpg   Client Screen.jpg  

  2. #2
    Join Date
    20.08.2009
    Posts
    293

    Default Re: Zenon server & Client Connection

    Hi,

    which driver is used for the variables?

    If it is the "Internal Driver", you have to switch the property Internal Variable -> Calculation at the variable to Network.

    Click image for larger version

Name:	var.PNG
Views:	17
Size:	9.5 KB
ID:	1440

    Regards,
    Bernhard

  3. #3

    Default Re: Zenon server & Client Connection

    Hi Sidram,

    Could it be that these variables are variables from the "Intern" driver?

    If that is the case, you can select the behavior of internal variables in the network, in the variable properties, for each variable. You can choose "local", which is the default, and "network", which makes these variables globally available in the network.

    Best regards,
    Mark

  4. #4
    Join Date
    18.06.2013
    Posts
    29

    Default Re: Zenon server & Client Connection

    Thanks for the reply it's working fine.

    Thanks again for valuable reply.

    Regards

    Sidram Satyal

Similar Threads

  1. WebServer - Client Connection
    By abcd1234 in forum Webserver/Webclient
    Replies: 0
    Last Post: 13th January 2014, 19:35
  2. zenon Web-Client 7 -> Web-Server 6.22 slow startup
    By kicker in forum Webserver/Webclient
    Replies: 1
    Last Post: 24th September 2013, 21:11
  3. Server & Client monitor configuration
    By roberto1978 in forum zenon Network
    Replies: 1
    Last Post: 10th January 2011, 23:19
  4. zenon server acting as a client
    By hoscillada in forum zenon Energy Edition
    Replies: 12
    Last Post: 7th January 2010, 07:42
  5. connection failed between zenOn and STRATON
    By bernhards in forum straton / zenon Logic
    Replies: 0
    Last Post: 21st August 2007, 07:52

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •