Showing results 1 to 3 of 3

Thread: Problem in Trend for IEC61850 data

  1. #1
    Join Date
    20.11.2011
    Posts
    3

    Default Problem in Trend for IEC61850 data

    Hi Experts,

    I have read few analog parameters through iec 61850 driver.
    I have configured them in historian with on change recording, but I am not getting any trnd on trend display.it shows blank or a straight line. I have also checked in archive, no value is getting stored.
    if I change recording to cyclic recording with 1 sec .it shows me the value.
    I tried by changing polling time from driver from 10 ms to 1000ms etc ..it haven't worked.

    I am using zenon supervisor 7.10.

    Pl help

    Regards,
    VInay

  2. #2
    Join Date
    20.11.2011
    Posts
    3

    Default Re: Problem in Trend for IEC61850 data

    I guess I have posted in wrong thread.

  3. #3
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    1,117

    Default Re: Problem in Trend for IEC61850 data

    hmm, the question about archiving hidden in Energy tread will not have too many reactions

    Trend is empty because Historian is empty.

    Historian could be empty because:
    1. the PLC does not send any value changes. Does at least one of these analog values change in the PLC during the period?

    2. some mistake in the Historian configuration. In general, when you are archiving spontaneous data changes for a trend then better activate option 'Save process image during start'. Then even when there are no value changes in the PLC at least one value (current value) is stored per period.

    maybe you set 'event-trigged' instead 'on change' ?

Similar Threads

  1. IEC 60780 Trend problem
    By xeren in forum zenon Energy Edition
    Replies: 5
    Last Post: 13th October 2013, 23:26
  2. Trend und Erweiterter Trend
    By lutzmayr in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 1
    Last Post: 18th October 2011, 15:03
  3. Array of IEC61850
    By lephis in forum zenon Energy Edition
    Replies: 4
    Last Post: 12th September 2011, 16:29
  4. Print data from extended trend and reportgenerator in one report
    By gralex in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 2
    Last Post: 24th August 2011, 08:22
  5. Problem with archived trend data
    By k_r_mehta in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 4
    Last Post: 13th December 2010, 13:23

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •