Showing results 1 to 5 of 5

Thread: Setup 7192 lässt sich nicht installieren auf Windows 7

  1. #1
    Join Date
    02.06.2010
    Location
    Freiburg
    Posts
    196

    Frage Setup 7192 lässt sich nicht installieren auf Windows 7

    Hallo zusammen,

    habe gerade eben mit Build 7192 erste unangenehme Erfahrungen gesammelt. - Die beiden Rechner, auf denen Build 5560 installiert ist, funktionieren im Moment. Jetzt wollte ich auf einem dritten Rechner "nur" Editor&Runtime (vom supervisor) direkt mit Build 7192 installieren, aber weder das Eine noch das Andere geht. - Jetzt wird mir schon unterstellt, mein Windows 7 sei zu Vista mutiert und habe nicht das nötige Service Pack...??? Dummerweise geht hier jetzt auch Build 5560 nicht - mit derselben Begründung. *Grmpf!*
    Mal sehen, wie sich dieses Problem wieder lösen lässt.

    Viele Grüße

    Michael
    zenOn Supervisor 7.60 + webserver pro


    Windows Server 2008 R2 / Windows 10 Enterprise


    ModbusTCP / LON / OPC / SQL / B&R / SNMP

  2. #2

    Default Re: Setup 7192 lässt sich nicht installieren auf Windows 7

    Hallo Michael,

    Ich habe den Post in ein neuer Thread verschoben. Ist auf dem Rechner mit Windows 7 das Service Pack 1 installiert?

    Welche Windows Version wird angezeigt wenn man das Kommando "ver" eingibt in cmd.exe?

    Mfg
    Mark

  3. #3
    Join Date
    24.08.2009
    Posts
    36

    Default AW: Setup 7192 lässt sich nicht installieren auf Windows 7

    Hallo Michael,

    zusätzlich benötigen wir noch Informationen über das Installationsmedium selbst:

    1. Wurde das Installationsmedium als ISO heruntergeladen?
      • Wann wurde das ISO File heruntergeladen?
      • Welche HASH Werte hat das ISO File?
      • Wurde das ISO File gemounted oder gebrannt?
    2. Wird auf Ihrem Windows 7 Desktop ein Hinweis auf "Test Mode" dargestellt?


    lg
    Bernhard
    Last edited by bernhardg : 24th October 2013 at 07:41

  4. #4
    Join Date
    02.06.2010
    Location
    Freiburg
    Posts
    196

    Default AW: Setup 7192 lässt sich nicht installieren auf Windows 7

    Hallo zusammen,

    vielen Dank für die schnellen Antworten.
    Zu den Fragen:
    Mark:
    ver zeigt Version 6.1.7601 an. (Die Systemsteuerung sagt dazu Windows 7 Enterprise Service Pack 1)
    Bernhard:
    1. Das Installationsmedium wurde als ISO heruntergeladen
    1.1 vor ca. einer Woche.
    1.2 Der HASH-Wert stimmt allerdings nicht überein, wie ich gerade gesehen habe :-(
    1.3 Das ISO-File wurde von 7-zip extrahiert - was wahrscheinlich auch nicht die beste Idee war?
    2. Nein, ein Test Mode wird nirgends dargestellt
    Muss mir wohl ein download-tool suchen, denn ein erneuter download gerade eben führte zum gleichen, ebenfalls falschen HASH-Wert... Vielleicht war das ja schon das ganze Problem? - Wir werden sehen...
    zenOn Supervisor 7.60 + webserver pro


    Windows Server 2008 R2 / Windows 10 Enterprise


    ModbusTCP / LON / OPC / SQL / B&R / SNMP

  5. #5
    Join Date
    02.06.2010
    Location
    Freiburg
    Posts
    196

    Default AW: Setup 7192 lässt sich nicht installieren auf Windows 7

    Nochmal hallo,
    der download mit download-tool und anschließender HASH-Prüfung ergab dieses mal den richtigen HASH-Wert. Und siehe da: nach Extraktion mit 7-zip ließ sich alles installieren! - Ich bekomme jetzt zwar noch eine Fehlermeldung beim Editor, wonach die Registration information für das Visual Studio Tool ein update benötige, das sich aber mit dem angegebenen Hinweis nicht bewerkstelligen lässt, aber der Editor als solcher läuft.
    Und beim Start der Runtime bringt er die Fehlermeldung, ich hätte keinen standardmäßigen E-Mail-Client auf meinem Rechner und ich möge doch bitte Outlook ausführen und als standardmäßigen Client festlegen. Aber Outlook IST bereits mein standardmäßiger client... Aber das sind Details, mit denen ich mich nächste Woche beschäftigen werde...
    Viele Grüße
    Michael
    zenOn Supervisor 7.60 + webserver pro


    Windows Server 2008 R2 / Windows 10 Enterprise


    ModbusTCP / LON / OPC / SQL / B&R / SNMP

Similar Threads

  1. webserver 7.1 lässt sich nicht installieren
    By michab in forum Smart Server & Smart Client (former Webserver & Webclient Setup)
    Replies: 7
    Last Post: 14th October 2013, 09:02
  2. zenOn Projekt lässt sich im Editor nicht laden
    By hp in forum Engineering Studio & Service Engine (former zenon Editor & Runtime)
    Replies: 1
    Last Post: 12th July 2010, 01:52
  3. WibuKey setup on 64 Bit Windows systems
    By juergen_fruehwirth in forum Engineering Studio & Service Engine
    Replies: 0
    Last Post: 19th September 2007, 15:05

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •