Showing results 1 to 2 of 2

Thread: zenon Web-Client 7 -> Web-Server 6.22 slow startup

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    27.08.2008
    Posts
    50

    Default zenon Web-Client 7 -> Web-Server 6.22 slow startup

    Hello!

    A customer installed a new Windows 7 64bit client PC with IE10 inside his warehouse.
    We installed a zenon 7 Web-Client which is connecting to a zenon 6.22 Web-Server and Runtime.

    Unfortunately it takes quite long to start up the web-client (2-5 minutes)

    Is there a known issue or something we can do about it?

  2. #2

    Default Re: zenon Web-Client 7 -> Web-Server 6.22 slow startup

    Hi kicker,

    Does it take long the first time to synchronize the runtime files, or does it also take long the second time it starts, when only changed runtime files are transferred?

    What exactly is it that takes long? Does it also take long with a small test project?

    Are there other clients or web clients that do not have this issue?

    Best regards,
    Mark

Similar Threads

  1. Re: The web client does not open the zenon project...
    By sidramsatyal in forum Webserver/Webclient
    Replies: 2
    Last Post: 18th September 2013, 23:23
  2. Verbindungsproblem von Web-Client zu zenon-Projekt
    By markh in forum Webserver/Webclient
    Replies: 3
    Last Post: 27th September 2011, 00:17
  3. Web Client 620 crashes on startup.
    By zw1 in forum Editor and Runtime Setup
    Replies: 4
    Last Post: 20th April 2009, 14:23
  4. The web client does not open the zenon project...
    By shahrzad in forum Webserver/Webclient
    Replies: 10
    Last Post: 8th October 2008, 13:32
  5. We need further information about web server on zenOn...
    By nuno_duarte in forum zenon Network
    Replies: 4
    Last Post: 18th March 2008, 18:05

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •