In Windows 8 x86 I cannot turn off the option "enable memory protection to mitigate online attacks" in Internet Explorer 10, not even when I execute Internet Explorer as Administrator
using regedit, navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main", create a new DWORD value, with the name "DEPOff" and enter a value "1", now restart Internet Explorer. The option "enable memory protection to mitigate online attacks" is now disabled (yet still greyed out)