Showing results 1 to 7 of 7

Thread: Fehlt zenOn 64bit auf der 7.10 DVD?

  1. #1
    Join Date
    29.07.2007
    Location
    Germany
    Posts
    195

    Default Fehlt zenOn 64bit auf der 7.10 DVD?

    Hallo!

    Ich habe versucht auf meinem Rechner (Win7 Pro 64bit) zenOn 7.10 zu installieren und dabei wird immer die 32bit Version installiert?!
    Sollte die 7.10 nicht automatisch passend zur Variante des Betriebssystems installiert werden?

    Hat jemand eine 64bit Version von zenOn installiert bekommen?

    Gruß,

    H.-P.
    string zenon = "7.60 Build61612 / 8.00 Build62073/ 8.10 Build62573";
    string Windows = "7 / 10 / 2016";
    string VMware = "Workstation / VMware ESXi";

  2. #2
    Join Date
    08.10.2007
    Posts
    35

    Default Re: Fehlt zenOn 64bit auf der 7.10 DVD?

    Hello,
    as far as I know both versions are installed at the same time.
    32Bit is installed in the x86 Path and 64 Bit in the normal Program files path.

    With the Startup Tool you can choose what "platform" to start with.

  3. #3
    Join Date
    20.08.2009
    Posts
    293

    Default AW: Fehlt zenOn 64bit auf der 7.10 DVD?

    Hallo,

    wie schon oben geschrieben wird auf 64 Bit Betriebssystemen die 32 und die 64 Bit Version installiert.

    Sind im Startup- Tool beide Versionen ersichtlich und startbar?

    MfG,
    Bernhard

  4. #4
    Join Date
    29.07.2007
    Location
    Germany
    Posts
    195

    Default AW: Fehlt zenOn 64bit auf der 7.10 DVD?

    Hallo Zusammen!

    Danke für die Tipps!

    Beim ersten Installationsversuch war definitiv nur die 32bit Version installiert worden.
    Im Startup-Tool war auch nur die 32bit Version für 7.10 verfügbar.

    Ich habe die 7.10 wieder deinstalliert und hatte darauf hin ein Problem mit der 7.00! Die 7.00 ließ sich nicht mehr starten und das Startup-Tool konnte die Version auch nicht erfolgreich registrieren.

    Darauf hin habe ich die 7.00 deinstalliert und merkte, dass sie sich nicht mehr installieren ließ!!! Es wurde ein Problem mit den zenon-Diensten (zenAdminSrv.exe, zenDBSrv.exe, ...) gemeldet.

    Meine Fehlersuche brachte dann zum Vorschein, dass unter "C:\Program Files (x86)\Common Files\COPA-DATA\" noch die Dateiversionen der 7.10 abgelegt waren. Ich habe die Dateien gelöscht und konnte dann die 7.00 wieder installieren!

    Danach habe ich die 7.10 installiert und siehe da 32bit und 64bit waren vorhanden!

    Jetzt habe ich aber noch ein Problem mit VSTA unter 7.10. Der Versuch den VSTA Editor, für Editor oder Projekt, zu öffnen wird mit einer Fehlermeldung quittiert und der Editor startet nicht!
    Der Fehler kommt als Messagebox:

    Microsoft Visual Studio Tools for Application 2.0
    Cannot find one or more components. Please reinstall the application.


    VSTA unter 7.0 funktioniert aber!!!

    Hat mir jemand zu dem VSTA-Problem einen Tipp?
    Warum wird eigentlich unter einem 64bit Betriebssystem die 32bit Variante von zenon mit installiert?

    Gruß und Danke!

    H.-P.
    string zenon = "7.60 Build61612 / 8.00 Build62073/ 8.10 Build62573";
    string Windows = "7 / 10 / 2016";
    string VMware = "Workstation / VMware ESXi";

  5. #5
    Join Date
    24.07.2008
    Location
    Salzburg
    Posts
    89

    Default AW: Fehlt zenOn 64bit auf der 7.10 DVD?

    Hallo,

    würde Vorschlagen VSTA neu zu installieren.
    Auf der Installations-DVD befindet sich unter Additional_Software\Visual Studio Tools for Applications (VSTA)\ eine Setup.bat welche VSTA nochmals installiert (Gegebenenfalls zuvor Deinstallieren).

    Mit freundlichen Grüßen,
    Konstantin

  6. #6
    Join Date
    29.07.2007
    Location
    Germany
    Posts
    195

    Default AW: Fehlt zenOn 64bit auf der 7.10 DVD?

    Muß mich kurz revidieren...

    VSTA funktioniert auch unter 7.0 nicht mehr, hätte mich auch gewundert.

    Ich versuche es jetzt mit der Neuinstallation VSTA... und melde dann das Resultat...

    H.-P.
    string zenon = "7.60 Build61612 / 8.00 Build62073/ 8.10 Build62573";
    string Windows = "7 / 10 / 2016";
    string VMware = "Workstation / VMware ESXi";

  7. #7
    Join Date
    29.07.2007
    Location
    Germany
    Posts
    195

    Default AW: Fehlt zenOn 64bit auf der 7.10 DVD?

    Erfolg!

    Die Neuinstallation von VSTA hat leider nicht geholfen.

    Erst Deinstallation von VSTA und zenon 7.0 und anschließende Neuinstallation von 7.o, die ja dann VSTA mit installiert brachte den Erfolg.

    Jetzt habe ich 6.51, 7.0 und 7.10 installiert und VBA und VSTA funktionieren so wie sie es sollen.

    Danke noch einmal für die Tipps!


    Gruß,

    H.-P.
    string zenon = "7.60 Build61612 / 8.00 Build62073/ 8.10 Build62573";
    string Windows = "7 / 10 / 2016";
    string VMware = "Workstation / VMware ESXi";

Similar Threads

  1. Replies: 4
    Last Post: 1st February 2013, 16:42
  2. zenon 6.5 sp0 for windows 7 professional 64bit
    By hoscillada in forum Drivers
    Replies: 1
    Last Post: 1st November 2011, 23:07
  3. Replies: 4
    Last Post: 29th September 2010, 14:26
  4. Variable 'xyz'' wurde nicht geladen da Typ mite der Datentyp ID '63' fehlt!
    By jung_dieffenbacher in forum zenon Service Engine Supervisor
    Replies: 1
    Last Post: 26th November 2008, 16:51
  5. "prepare this blank disc" message when inserting 6.22 DVD
    By markclemens in forum Engineering Studio & Service Engine
    Replies: 0
    Last Post: 21st February 2008, 13:43

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •