Showing results 1 to 4 of 4

Thread: Read dBase does not work

  1. #1
    bjoerndavid Gast

    Default Read dBase does not work

    I always get the message Error# -210 when using the function Read dBase in Zenon. What is exactly the syntax in the dBasefile to make this working? Can someone give an example? Is it possible to read several tags at the same time?

  2. #2

    Default Re: Read dBase does not work

    Please take a look at the following Thread, this may help you.
    http://www.copadata.com/forums/showt...ighlight=dBase

  3. #3
    bjoerndavid Gast

    Default Re: I always get "Error # -60 Opening file" with the function "Read Dbase file

    Hello Wolfgangm
    I have seen this and tried it, but this is for error #-60. I have tried another help in Zenon too, where "wert" is changed with "value", but it does not work.

  4. #4

    Default Re: Read dBase does not work

    Please send your dBase file to the COPA-DATA support. Use the email address support@copadata.at and mention the exact zenOn Version you are using. Please also add a description of the task you want to fullfil in reading the dBase file.

Similar Threads

  1. Replies: 2
    Last Post: 9th June 2009, 12:53

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •