Showing results 1 to 3 of 3

Thread: Querverweisliste V7.0 - Ergebnisliste wird nicht angezeigt

  1. #1
    Join Date
    29.07.2007
    Posts
    17

    Default Querverweisliste V7.0 - Ergebnisliste wird nicht angezeigt

    Hallo!
    Ich wollte in meinem zenon 7 SP0 B1 Editor die neue Funktion der Querverweisliste benutzen (Funktionsverwendung..., Variablenverwendung...). Ich sehe zwar den Fortschrittsbalken, aber das Ergebnisfenster wird nicht angezeigt.

    Muss ich dieses Fenster separat aktivieren?

    MfG
    Dennis Jährlich

  2. #2

    Default Re: Querverweisliste V7.0 - Ergebnisliste wird nicht angezeigt

    Hallo Dennis,

    Das Fenster sollte im Normalfall automatisch neben dem Eigenschaftenfenster angezeigt werden.

    War auf dem Rechner eventuell eine 7.0 Build 0 Version schon installiert?
    Oder vielleicht eine Beta Version der 7.0?

    Erst mit 7.0 SP0 build 1 ist die neue QVL teil der Editor Default-Profile. Sind bereits Editor Default-Profile für eine frühere 7.0 Version vorhanden, werden die neue Default-Profile aus Build 1 nicht übernommen.

    Eine Möglichkeit die neue Defaultprofile zu verwenden besteht daraus, aus der Registry den Knoten "HKEY_CURRENT_USER\Software\COPA-DATA\Editor" zu entfernen, und den Editor neu zu starten.

    Mfg
    Mark

  3. #3
    Join Date
    29.07.2007
    Posts
    17

    Default AW: Querverweisliste V7.0 - Ergebnisliste wird nicht angezeigt

    Hallo Marc,

    es lag wohl an den Editorpofilen, denn das Löschen des Registry Schlüssels hat geholfen.
    Ich hatte auch zuvor das Build 1 installiert, also war das wohl der Grund.

    Danke nochmal für die schnelle Antwort!

    MfG
    Dennis

Similar Threads

  1. VBA Makro wird nicht Abgearbeitet
    By philipp.muehlberger@nat.eu in forum VBA
    Replies: 9
    Last Post: 27th September 2011, 09:58
  2. Verriegelung funktioniert nicht...
    By karnst in forum zenon Supervisor
    Replies: 3
    Last Post: 21st September 2011, 07:20
  3. Werte aus der Alpha-Archivdatei werden nicht angezeigt
    By sniggi in forum zenon Supervisor
    Replies: 10
    Last Post: 5th September 2011, 12:41
  4. hardcopy geht nicht
    By matthias.zoellner in forum zenon Supervisor
    Replies: 3
    Last Post: 28th November 2008, 10:58

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •