Showing results 1 to 4 of 4

Thread: Error in topology

  1. #1
    Join Date
    15.01.2012
    Posts
    5

    Default Error in topology

    Hi;

    I have a problem in topology called "Zweipol zu oft angeschlossen".What is the meaning of this error and how can i solve it.

  2. #2
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    794

    Default Re: Error in topology

    You probably connected one element with 3 (or more) lines. Please use only one input line and one output.

    Is it intentional that you are using German or you get this message not translated? Is it some older zenon version?

  3. #3
    Join Date
    15.01.2012
    Posts
    5

    Default Re: Error in topology

    i get this error message for each element in my project and I am sure that i didn't connected three or more than three lines to any elements.

    As zenon i use siemens product SICAM 230 version 6.51 sp0 build5 most of error messages comes in english and up to now i got only this message in German

  4. #4
    Join Date
    01.07.2008
    Location
    Salzburg, AT
    Posts
    794

    Default Re: Error in topology

    SICAM 230? Then now i know why i didn't remember such message and i could not reproduce it in my Editor - it must be something from ALC implementation made by Siemens. A good sign for my memory and our DE-EN translation but it does not help you .

    Please write to your SICAM Support, it must be something specific for only this OEM version. The last chance i see for a quick solution is that you maybe have set something strange by the element's property Function type (in Automatic Line Coloring).

Similar Threads

  1. How to invert DPI value and use it in topology coloring.
    By softart2 in forum zenon Energy Edition
    Replies: 1
    Last Post: 7th April 2010, 23:44

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •