Showing results 1 to 3 of 3

Thread: What LEGO mindstorms controller do I need?

  1. #1
    Join Date
    30.05.2007
    Posts
    105

    Default What LEGO mindstorms controller do I need?

    There are different types of LEGO mindstorms controller.
    Can I use all of them? Or only one special type?
    Last edited by markusw : 16th December 2011 at 11:08

  2. #2
    Join Date
    30.05.2007
    Posts
    105

    Default Re: What LEGO mindstorms controller do I need?

    Hi,
    no not all controllers are supported.

    LEGO provided the sources for their last controller the 'LEGO mindstorms NXT 2.0'
    So only this controllers are supported.

    You get these controllers with the brickset #8547 or also #9797

    Have Fun,

    Markus

  3. #3
    Join Date
    30.05.2007
    Posts
    105

    Default Re: What LEGO mindstorms controller do I need?

    There is also a straton Runtime for the LEGO mindstorms EV3 available now:
    Included in zenon Science pack from 7.11 on.

    For the EV3 you need the Firmware 1.03H / 1.03E or higher

    1.03H --> Home
    1.03E --> Education

    Markus

Similar Threads

  1. STRATON controling Modbus TCP slave bus controller with IO's
    By barszcz in forum straton / zenon Logic
    Replies: 3
    Last Post: 24th February 2013, 00:30
  2. I already have zenon how can I use it with mindstorms?
    By markusw in forum zenon Science Package for LEGO MINDSTORMS
    Replies: 1
    Last Post: 16th December 2011, 09:43
  3. Reset the controller?
    By markusw in forum zenon Science Package for LEGO MINDSTORMS
    Replies: 1
    Last Post: 22nd November 2011, 10:07

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •