Showing results 1 to 6 of 6

Thread: version problem

  1. #1
    process Gast

    Default version problem

    hi,

    sorry to bother you. I just have a problem and i wish you can help me. an error message says "the file templates.cmp has version 5.50 sp7 - but the project has version 5.21 sp2"

    and the list goes on
    variables.cmp
    scripts.cmp
    templates.cmp
    functions.cmp
    remas.cmp
    project.cmp
    amlcel.cmp
    rezepturen.cmp
    zuweisung.cmp
    password.cmp

    I'am tottaly a beginner, so I really dont understand why do i get these error message. Is there a way to fix the problems?

    thank you in advance, i hope you can help me.

  2. #2

    Default Re: version problem

    Hi,

    Without any further information, it is hard to tell what has happened.

    One thing you can try is compile all runtime files again in the zenon editor.

    Is this an existing site where you have these issues? Or are you starting with zenon and making a new project? If this is for a new project, I can recommend upgrading to the latest version of zenon, 6.51.

    Regards,
    Mark

  3. #3
    process Gast

    Default Re: version problem

    Quote Originally Posted by markclemens View Post
    Hi,

    Without any further information, it is hard to tell what has happened.

    One thing you can try is compile all runtime files again in the zenon editor.

    Is this an existing site where you have these issues? Or are you starting with zenon and making a new project? If this is for a new project, I can recommend upgrading to the latest version of zenon, 6.51.

    Regards,
    Mark
    ----------------------------

    thank you so much for replying.
    these is an old project around 3yrs ago, which was working a few days ago. but then suddenly gives us an error message. So you saying that I can upgrade and compile the existing old project 5.50 to 6.51?

    The system is running windows CE, zenon 5.50 Sp7. Can you please guide me on how to upgrade to zenon version 6.51. and where is the actual project stored?

    thanks in advanced.
    just a beginner...

  4. #4

    Default Re: version problem

    Hi,

    Generally, you can update a zenon project, from an older version to the latest version. The project will automatically be converted. For example, take a zenon 5.50 SP7 project, and convert it into the latest version, 6.51 SP0.

    Converting a project requires the zenon editor project. You cannot convert from runtime files (which are on your CE device).

    In any case, updating is probably not the best option in your case. Also, there are costs involved to update your license to the latest version.

    The best way to go is probably to repair your current 5.50 SP7 project on the CE device. There are a few things to check:

    - free disk space on the CE device
    Is there still sufficient free disk space on the CE device? This error you are seeing may be caused by the free disk space running out.

    - zenon 5.50 SP7 editor + project
    Do you have a PC with the zenon 5.50 SP7 editor, and the project that is running on your CE device? This is required to compile and transfer your runtime files again, to the CE device (requires ethernet connection)

    When your company did not create the zenon project and setup the CE device, it may also be worthwile, or necessary, to contact the system integrator that supplied you with the CE device and the zenon project.

  5. #5
    process Gast

    Default Re: version problem

    Quote Originally Posted by markclemens View Post
    Hi,

    Generally, you can update a zenon project, from an older version to the latest version. The project will automatically be converted. For example, take a zenon 5.50 SP7 project, and convert it into the latest version, 6.51 SP0.

    Converting a project requires the zenon editor project. You cannot convert from runtime files (which are on your CE device).

    In any case, updating is probably not the best option in your case. Also, there are costs involved to update your license to the latest version.

    The best way to go is probably to repair your current 5.50 SP7 project on the CE device. There are a few things to check:

    - free disk space on the CE device
    Is there still sufficient free disk space on the CE device? This error you are seeing may be caused by the free disk space running out.

    - zenon 5.50 SP7 editor + project
    Do you have a PC with the zenon 5.50 SP7 editor, and the project that is running on your CE device? This is required to compile and transfer your runtime files again, to the CE device (requires ethernet connection)

    When your company did not create the zenon project and setup the CE device, it may also be worthwile, or necessary, to contact the system integrator that supplied you with the CE device and the zenon project.


    definitely not the disk space. its using SD card 128mb and there is only 32mb used space.

    no... I dont have a PC with zenon. can you maybe give me a link to where i can download, cause COPA DATA doesnt let me download from their website.

    We did contact our supplier from Germany but they want us to send the whole screen together with the SD card. I think that will be the last option.

    thanks

  6. #6

    Default Re: version problem

    Hi,

    Unfortunately, even if you could download a demo version of the zenon 5.50 SP7 editor, you probably don't have a zenon editor license.

    More imporant however, is that you still need a copy of your zenon editor project, that you can load into the zenon editor, in order to compile runtime files for your CE device.

    Perhaps you can order a copy of the SD card from your supplier, containing the runtime files for your device, withtout the device itself?

    Regards,
    Mark

Similar Threads

  1. Advantage of ZenOn Energy version versus Standard version?
    By lephis in forum zenon Energy Edition
    Replies: 1
    Last Post: 23rd June 2011, 23:54
  2. Is there a trial version of Zeon 6.50 available?
    By jackjoy in forum zenon Supervisor
    Replies: 3
    Last Post: 21st July 2010, 07:55
  3. Zenon CE version 6.0 support
    By mattsd in forum zenon Operator
    Replies: 1
    Last Post: 29th October 2008, 13:14
  4. project needs to be converted although the same version was used?
    By markclemens in forum zenon Energy Edition
    Replies: 0
    Last Post: 19th November 2007, 11:27
  5. Replies: 0
    Last Post: 21st August 2007, 08:43

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •