Showing results 1 to 3 of 3

Thread: Settings for report printer

  1. #1
    Join Date
    28.03.2011
    Posts
    25

    Default Settings for report printer

    At File/Stn. Config/Standard... I've set the printer for the report to be a Foxit printer, formated to be A4 landscape, the problem is that the printed page has free space which I can't fill in the zenon editor without having a second page printout.

    How to move that red line in the editor so I can have the whole page at my disposal? I've attached pics from the editor and the printed page.
    Attached Thumbnails Attached Thumbnails zenrep.jpg   printedrep.jpg  

  2. #2

    Default Re: Settings for report printer

    First of all, make sure that the report printer is configured and setup the correct paper size, through the main menu "file" -> "standard configuration" -> "standard.."

    You can define your printing area for the report, through the main menu "report" when the report is opened.

    Select the cells (rows / columns) in the report that you would like to be one page. Then from the main menu "Report" choose -> print area -> define print area. You will see that the red lines will change according to your selection.

  3. #3
    Join Date
    28.03.2011
    Posts
    25

    Default Re: Settings for report printer

    Thank you, problem solved!

Similar Threads

  1. Replies: 9
    Last Post: 20th April 2011, 18:30
  2. Online and Offline printer
    By nurul in forum zenon Supervisor
    Replies: 2
    Last Post: 24th August 2009, 23:08
  3. send file to printer
    By gralex in forum VBA
    Replies: 5
    Last Post: 23rd July 2009, 07:25
  4. How to set the printer in Runtime
    By dragosmoss in forum zenon Supervisor
    Replies: 7
    Last Post: 24th May 2009, 19:00
  5. Settings for the aml don't take any effect
    By matthias.zoellner in forum zenon Supervisor
    Replies: 2
    Last Post: 14th August 2008, 12:22

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •