Showing results 1 to 10 of 10

Thread: Startup problems

  1. #1

    Ausrufezeichen Startup problems

    Hello,

    there`s some problems with starting Startup tool and Zenon Editor.
    Alarm message like this appears:

    The Editor cannot be started as the service `zenAdminSrv` cannot be reached!
    Please start the service manager `services.msc` and there set the service to the start type `automatic` and start it.

    But `zenAdminSrv` works automatic.
    I use Zenon 6.51 SP0.

    What is the reason? And how can I solve this problem?

    Best regards,
    Nataly

  2. #2
    Join Date
    20.08.2009
    Posts
    293

    Default AW: Startup problems

    Hi,

    what is the status of the service? - Is the service started/running?
    If not can it be started manually or is there any error message when trying to start it?

    Regards,
    Bernhard

  3. #3

    Default Re: Startup problems

    please also check that there is no firewall or antivirus software with internet security, that is blocking the local traffic to the zenAdminSrv.

    If you have received a message during installation from your anti-virus software regarding network access for the zenAdminsrv, and blocked or denied the access, this could be the result!

  4. #4

    Default Re: AW: Startup problems

    Service `zenAdminSrv` is running. And I can restart or stop this service without any more problems.

  5. #5

    Default Re: Startup problems

    Quote Originally Posted by markclemens View Post
    please also check that there is no firewall or antivirus software with internet security, that is blocking the local traffic to the zenAdminSrv.

    If you have received a message during installation from your anti-virus software regarding network access for the zenAdminsrv, and blocked or denied the access, this could be the result!
    Mark, thanks for your advise! That`s what I need. I solved my problem stopping Mcaffe`s work.

  6. #6
    Join Date
    27.08.2008
    Posts
    50

    Default Re: Startup problems

    Hello!

    I have a similar issue on a customer PC after over four years without any issues.

    Windows Server 2008 R2 Standard
    ZenOn 6.51 SP0

    - restarted process
    - server restarted
    - reinstalled ZenOn Editor and Runtime
    - installed Build 16
    - shut down Windows Firewall

    Still "zenAdminSrv cannot be reached"

    Any other ideas?

    Thanks!

  7. #7
    Join Date
    17.06.2019
    Posts
    2

    Frage Re: Startup problems

    Hi All, 

    I am also facing the same issue with servers installing in one of our grid station. but there is no firewall and Antivirus then why this issue came.

    But, we are planning to implement and install the Firewall and Antivirus there then shall we get same error and issue after implementing cyber security . Please confirm. 

    Error attached.




    Attached Thumbnails Attached Thumbnails Serevr Error.jpg  

  8. #8

    Default Re: Startup problems

    Hi abhijeetinstru,

    Thanks for your post and welcome to the forum!

    In general the zenon software products are compatible with antivirus software and firewalls and as a vendor we recommend using such software and segregation of networks to allow only necessary communication.

    It may happen that the error you see, is caused by anti-malware or firewall software but it could also have other reasons. If the issue still persists, I'd suggest contacting your local COPA-DATA support representative to get further assistance.

    Best regards,
    Mark

  9. #9
    Join Date
    17.06.2019
    Posts
    2

    Daumen hoch Re: Startup problems

    Hi Sir,

    Thanks for your Swift reply and support on this.

    This is a old system as well as out of warranty, In that case how we can proceed to get compatible antivirus software and firewalls ?

    Actually this issue came while server was running, we clicked <OK> to close the error and restarted the application and now it's working fine.

    Thanks for your support and help.

    Regards,
    Abhijeet

  10. #10

    Default Re: Startup problems

    Hi Abhijeet,

    It is a bit unusual for this error to appear while the editor / runtime is running and no application is in fact being started.
    If it occurs again, more information would be needed to analyze this.

    In regard to antivirus software, you can choose any product, for example a software already used in your company, and verify the compatibility. No generally known compatibility issues exist, however some more advanced features may need to be turned off if these show to be incompatible. Also it may be necessary to configure exceptions in the antivirus software for realtime scanning, for files in the runtime data folder, when the antivirus software is slowing down the performance of the system when the project generates large amounts of data (e.g. zenon historian).

    In regard to firewalls, you can choose to use the host based firewall integrated in Windows or segregate the network using external network firewalls. An analysis of the components in use and the necessary outgoing or incoming connections can be performed and appropriate rules can then be configured.


    Best regards,
    Mark

Similar Threads

  1. Problems installing Zenon Editor on a new laptop
    By mattsd in forum Editor and Runtime Setup
    Replies: 6
    Last Post: 28th April 2011, 05:58
  2. Various Problems about Sicam230 6.22 SP1 Editor
    By ali in forum zenon Energy Edition
    Replies: 1
    Last Post: 14th December 2009, 03:17
  3. Screen Size Problems
    By douglasm in forum zenon Operator
    Replies: 1
    Last Post: 23rd June 2009, 07:36
  4. Client - Server communication problems
    By dragosmoss in forum zenon Network
    Replies: 8
    Last Post: 13th May 2009, 14:38
  5. Problems with Message Control
    By doppellhelix in forum zenon Network
    Replies: 1
    Last Post: 24th June 2008, 09:26

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •